Answered question

Wifi setup

I did exactly as the video suggested but still no internet, I get wifi signal but no internet?

Harrington
Harrington

Harrington

User level
Level
0
3 / 100
points

Hi Harrington
 
Sorry you are having internet issues.

Please try unplugging your modem from the electrical outlet for at least 1 minute. Also unplug the coaxial cable from the coaxial outlet and the modem respectively, then plug it back in the outlet first and then in the modem, then try restarting the modem.

Check the led status. If one of the 2 arrows is off or flashing this means that you have a problem with the signal from the coaxial cable, can be a problem with in your sector.
 
More info here: https://fizz.ca/en/faq/none-my-devices-can-access-interne...
 

If the led with the @ symbol is off, please check your Fizz account to make sure your plan payments are up-to-date.

Are you connected to the modem by wifi or ethernet cable? Does the problem affect both?
 
This guide can help you out: https://fizz.ca/en/faq/none-my-devices-can-access-interne...
 
If your problem is not the cable signal, you can try a factory reset.

If there is no improvement, you can also try a factory reset of the modem by using a sharp object to press and hold on the small button found behind the modem for 10+ seconds, then let the modem reboot itself and test the connection.
Be aware that you may need to redo the modem configuration.

You can also contact customer support by chat
 
1- Click on this link: https://fizz.ca/en/faq/none-my-devices-can-access-interne...
2- The green chat bubble with the ? should appear after a few seconds in the bottom right corner.
3- Click on it, and select chat if available, or any other option
 

Did you find this useful ?

No (0)

Yes (0)

0% of users found this answer useful

Other answers

Fizzy
Fizzy

Fizzy

User level
Level
4
5000 / 5000
points

Hi

Is your internet working now?

Did you follow the instructions from Fizz here? https://fizz.ca/en/faq/how-install-my-wi-fi-modem

When you start the modem for the first time, you may need to wait about 15 minutes for it to connect and apply the firmware updates.

Are you able to connect a device to the modem by ethernet cable? Can you check if the problem affects WiFi only or both ethernet & WiFi?

If the problem continues, you can contact customer support by chat:
1- Connect to your Fizz account by clicking « Login » in the top right corner at fizz.ca
2- Any ad blockers in your browser should be disabled.
3- Open a Fizz help page like this one: https://fizz.ca/en/faq/none-my-devices-can-access-interne...
4- The green chat bubble should appear after a few seconds in the bottom right corner.

Harrington,
Sorry,
Please, contact the Fizz customer service by chat for more help for the settings about your wi-fi network on your phone.
First, log to your Fizz account.
Click on:
https://fizz.ca/en/faq/none-my-devices-can-access-interne...
Click on the green interrogation point appearing down to the right of the page and to the green chat bubble.
https://fizz.ca/en/faq/none-my-devices-can-access-interne...

Hello Harrington,

I have checked your account and I can see you've contacted our support department and they've managed to provide you an answer related to your situation.
If the situation persists or you encounter anything else suspicious, don't hesitate to contact us by chat following the FAQ https://fizz.ca/en/contact-us.

Have a nice day!
-Bogdan