Answered question

Can't connect smart bulbs with 2.4g wifi?

Hi anyone has issues to pairing your smart bulbs under 2.4g wifi?
My smart bulbs are from a brand Nooie, and I cannot pair them under Fizz wifi.

Thanks for the help

Yilin
Yilin

Yilin

User level
Level
0
2 / 100
points

Hi Yilin

Try to disable the band steering this can help

This change can also be applied through the Wi-Fi modem user interface:

1. Log in at: 192.168.0.1 from the web browser of any device.
2. Log in using the following information:
Username: cusadmin
Password: xxxxxxxx (Password you chose during initial setup)
3. Go to the next section to apply changes:

Wireless → General Settings → 5GHz → Band Steering (Disable)

You can also contact customer support by chat

1- Click on this link: https://fizz.ca/en/faq/none-my-devices-can-access-interne...
2- The green chat bubble with the ? should appear after a few seconds in the bottom right corner.
3- Click on it, and select chat if available, or any other option

Did you find this useful ?

No (0)

Yes (0)

0% of users found this answer useful

Other answers

StefanM
StefanM

StefanM

User level
Level
4
5000 / 5000
points

I never had any problems with pairing them. You can only try a reset

Fizzy
Fizzy

Fizzy

User level
Level
4
5000 / 5000
points

Hi Yilin

By default, the Fizz modem comes dual band frequencies with band steering enabled.

As mentioned, once you turn off band steering or disable 5 GHz WiFi, you'll be able to pair your smart bulbs directly to the 2.4 GHz WiFi (using the unique SSID).

MichelP
MichelP

MichelP

User level
Level
4
5000 / 5000
points

Yilin,
Like StefanM's answer,
Try to do a reset of your modem can help.