Answered question

Why my LTE doesn’t work?

I have 2g, but my LTE still doesn’t work when I activate it. I did not travel

Éloïse
Éloïse

Éloïse

User level
Level
0
2 / 100
points
Whizz
Whizz

Whizz

User level
Level
4
5000 / 5000
points
Team

Hello Éloïse,

Apologies for the unpleasant situation.

Have you verified if your phone's APN ( Android) is configured as shown on the FAQ Lieux has provided? If your phone is an iPhone 5S ore more recent, please connect to a wi-fi network and verify if you have the latest iOS and Carrier? Also, please follow the steps Clive has provided.

If the issue still persists, I suggest verifying if your phone is compatible with our network as well using the link bellow:

https://fizz.ca/en/faq/compatible-devices

Thank you for your understanding.

Have a good day.

Catalin

Did you find this useful ?

No (0)

Yes (0)

0% of users found this answer useful

Other answers

Eloise you need to check your APN on your phone. Here you can find how https://fizz.ca/en/faq/what-are-fizz-network-settings-apn
And if you still have problem contact fizz To reach Fizz
First, connect to your fizz account.
Wait a few seconds to see the green bubble down to the right of the page.
When you see it, click on it.
You will have to choose to use messenger whatsapp or chat. If chat is not available wait or choose messenger.
Please, desactivate the ad blocker on your browser.
And patience...

Clive
Clive

Clive

User level
Level
1
314 / 750
points

Here are some other options for you to try:

  • reboot your phone, if it doesn't solve the problem
  • go to network settings and select LTE/4G
  • go to network settings and manually select Fizz/Videotron instead of the automatic selection
  • reset your network settings back to factory (not a whole phone factory reset)

Pascal
Pascal

Pascal

User level
Level
2
1742 / 2000
points

Did it work before or this just happened? If it worked before, then do you still have data left on your plan?