Answered question

Issue with internet.

I am having issues with my modem that's not connecting to the 5 Ghz signal, I reached out to the chat support and they asked me to factory reset my modem.

After doing so and following the instructions on the "How do I set up my Wi-Fi modem?" page, my modem is not connecting to the internet at all now.

After trying to chat 3 more times I just keep on getting "Transferred" endlessly.

So, if the chat support is not being helpful. What do I do ?.

Gabriel
Gabriel

Gabriel

User level
Level
0
14 / 100
points

Hi Gabriel

Sorry you are having internet issues.

Please unplug the coaxial cable from the coaxial outlet and the modem respectively, then plug it back in the outlet first and then in the modem, then try restarting the modem.

Check the led status lights on the modem. If one of the 2 arrows is off or flashing this means that you have a problem with the signal, the coaxial cable can be a problem in your sector. For this kind of problem, you must contact Fizz support.

Does the internet work when you connecting your device directly to the modem via ethernet cable?

You can retry the factory reset of the modem by using a sharp object to press and hold on the small button found behind the modem for 10+ seconds, then let the modem reboot itself and test the connection.

More info here: https://fizz.ca/en/faq/none-my-devices-can-access-interne...

You can contact customer support by chat, from 8 AM to 9 PM every day:

1- Connect to your Fizz account by clicking « Login » in the top right corner at fizz.ca
2- Any ad blockers in your browser should be disabled.
3- Click on this link: https://fizz.ca/en/faq/none-my-devices-can-access-interne...
4- The green chat bubble should appear after a few seconds in the bottom right corner.

Did you find this useful ?

No (0)

Yes (0)

0% of users found this answer useful

Other answers

Gabriel
Gabriel

Gabriel

User level
Level
0
14 / 100
points

Hey, thanks for replying.

I've done all that and I’ve done the "Factory Reset" 3 times myself and an agent tried herself, nothing fixed the issue.

And I thought you could chat with an agent at any time, I am positive I’ve seen the "we're here 24/7 which is why we don’t need a phone#" or something similar...

Gabriel, I have heard that support extended their hours.

I checked and you're right: https://fizz.ca/en/contact-us
The support is now officially 24/7.

Back to your internet, does it work when you connect directly to the modem via ethernet cable?

Do the modem lights display correctly?
1. First power light should be green,
2. Second downstream light should be solid blue.
3. Third upstream light should also be solid blue.
4. Fourth online light should be green.

Gabriel,

Did you pressed the reset button for about 35,40 seconds?
It's important, 10 seconds is not enough.
Also, connect your computer to your modem with an ethernet câble.
When you see: Easy connect on the screen: types twice the factory password code.
After this, your internet connexion is supposed to be 100% functionnal.
@ Fizzy,
It's been a while that Fizz support is 24 hrs/day.

Hello Gabriel,

Apologies for the unpleasant situation.

I have verified your account and I see that you have reached us by chat and the issue was confirmed as resolved. If you are still econtering it, please do contact us by chat so we can verify with you in real time.

Thank you for your understanding.

Have a good day.

Catalin