Answered question

In the USA and after 2 days data is not working?

Hi there I am in the USA and after 2 days my data are not working working. I have 8 GB of data available on my plan. I can receive calls and make calls, but the data icon is not coming on when I am away from the WiFi. I have 5 bars for my signal strength. Connected to AT&T 4G /3G/2G network and none will give me data access. I have reset my phone and re entered the APN settings and still no luck. Everything was working fine for 48 hours. Can you please assist?

Philippe
Philippe

Philippe

User level
Level
0
2 / 100
points
Mike
Mike

Mike

User level
Level
4
5000 / 5000
points

Hi Philippe,

here we are users like you we can only give you suggestions

Double-check the data roaming? After your reset probably it was not configured.

Can you try to verify if the network operator is in automatic?

If this does not help, try to pick a different network operator to see if the problem is with AT&T, since it can be that the phone does not support the frequency of that provider.

In case of a problem, you can contact Fizz support by chat from 8 am to 9 pm

1- Log in to your account (see top right).
2- Any ad blocker in your browser must be disabled.
3- You must be on a help sheet: https://fizz.ca/en/faq/i-m-outside-my-coverage-zone-and-m...
4- The green bubble should appear in bottom right of the page

You can also send a message via facebook messanger https://facebook.com/fizzca and click send a message (this is a bit slower)

Did you find this useful ?

No (0)

Yes (0)

0% of users found this answer useful

Other answers

Philippe,
if you are able to make phone calls and text, did you check if your Data roaming was not perhaps turned off on your phone by mistake ?

If you have an iPhone : Open Settings. Tap Cellular, or Cellular Data, or Mobile Data. Then tap Cellular Data Options and turn on Data Roaming

If you have an Android Device : Tap Connections. Scroll down until you see Mobile networks. Tap Mobile networks. Tap the toggle next to the Data roaming option to turn it on

If this is not your case did you check if in your phone you had set up a limit in the data reminder and when that limit is reached to disable your mobile data?

I hope you find the solution to your problem
Have a good day.

Whizz
Whizz

Whizz

User level
Level
4
5000 / 5000
points
Team

Hello Philippe,

Apologies for the unpleasant situation.

Have you tried the suggestions received from Mike and Alex, in special the verification of the mobile data roaming function, to be sure is active and changing from AT&T to T-Mobile manually on your phone?

If after making those tests the issue still persists, please reach us by either Facebook Messenger or Chat so we can verify the issue further with you.

Thank you for your understanding.

Have a good day.

Catalin