Answered question

"Add-on-International calls" not working

Trying to call Toronto from Montreal and getting a recorded message saying "your current plan does not allow you to make this call please sign in to adjust it".

So I added the add-on "International calls" >> Zone >> "Canada", which should give me 60 minutes of Voice across Canada, but still getting the same recorded message when I try the call.

"Your current plan does not allow you to make this call please sign in to adjust it".

Alan
Alan

Alan

User level
Level
0
1 / 100
point

Hello Alan,

Apologies for the unpleasant experience.

Please try rebooting your mobile device and after go into your phone's settings and make a manual network switch by disabling the phone's feature to connect automatically to a network and wait a few moments for the phone to verify the available networks for you and connect to a Fizz EXT option network for 30 seconds, then reconnect back to the Fizz network and make the call by adding +1 in front of the number. A few more helpful tips can be found here:

https://fizz.ca/en/faq/I-cant-make-any-calls-on-my-phone-why

If the issue still persists, please reach us by chat through the FAQ presented above.

Thank you for your understanding.

Have a good day.

Catalin

Did you find this useful ?

No (0)

Yes (0)

0% of users found this answer useful