Answered question

Can't resend the network parameters, generic nondescript "Error" pops up, what the hell?

I'm trying to resend my network parameters but whenever I click on the icon it just pops a generic "Error" banner with no explanation for a few seconds and then disappears.

Andre
Andre

Andre

User level
Level
0
69 / 100
points

It didn't work for me neither, in my case, I just followed the Method 3 on the Fizz website to configurate the APN which is manually installing network settings. It might be a little longer than Resend the network parameters, but everything is working great.
https://fizz.ca/en/faq/what-are-fizz-network-settings-apn

Did you find this useful ?

No (0)

Yes (0)

0% of users found this answer useful

Other answers

If you're getting an error, try using another browser like Firefox, Chrome or Safari.

Also clearing cache/deleting cookies and incognito mode can help.

 

I switched phone last week, and tried resending the APN parameters. I tried a few times, and the texts didn't come through, so I ended up entering it manually. It took a couple of minutes. The next day, I got 6 texts from Fizz exactly at 4pm.