Answered question

Android APN doesn't work

Hi, I have a OnePlus 6 with 4gb plan from fizz. I never received the 2 notifications to set up network parameters. So I created a new apn and filled the parameters etc...it still doesn't work. I can't use my data to make a even a Google search. What can I do to make my data work? Any help or anybody with a Onplus Device? Thanks

Did you find this useful ?

No (0)

Yes (0)

0% of users found this answer useful

Other answers

ALLISON
ALLISON

ALLISON

User level
Level
4
5000 / 5000
points

It looks correct to me. OnePlus6 should support the relevant frequencies for Fizz. There may be a problem with your account?

FC
FC

FC

User level
Level
2
1058 / 2000
points

For my Huawei P10, I have only APN, MCC, and MNC setup (same as yours). Rest are all “not set” or “default “. I can use call, text and data; no problem to receive 2-FA code, except PayPal. It worth to try.

irene
irene

irene

User level
Level
4
5000 / 5000
points

@Hao: Therefore, now the Huawei are working!

FC
FC

FC

User level
Level
2
1058 / 2000
points

It works for me at the first day (Feb). I think the most problems are the settings. It is better to use default to let the system decide. Too much settings will limit system to choose the optimized one.

David
David

David

User level
Level
0
21 / 100
points

If you go into your advanced settings in you account you can resend the APN setting and install them again.

I have the settings working from here on a Samsung Note 9, but OnePlus should work the same:

https://fizz.ca/en/faq/what-are-fizz-network-settings-apn

Fizz APN settings are:

APN: mobile.bm
MMSC: http://mms.mobile.bm
MMS proxy: mmsproxy.mobile.bm
MMS port: 80
APN type: default,mms,supl

make sure you are typing in the addresses correctly (watch for commas in stead of periods etc.)

If your APN settings are correct, you mgiht be having the same issue as I am.

Recently, my Data doesn't work while I am connected to LTE. I have to manually set network mode to 3G. Then my Data works.

David
David

David

User level
Level
0
25 / 100
points

I had the same problem until i changed their "pushed" standard APN settings. Try changing "APN protocol" and "APN roaming protocol" to IPv4/IPv6 for both.