Answered question

Want to replace Fizz’s modem to a compatible with Videotron modem?

Dear : I have got Fizz internet for few weeks. The Fizz modem work, but some how the reaction for my devices connect to Fizz modem a kind of slower compared to what I have my previous provider the same 60mbps. It reacted faster. I have test fizz 45-55mbps. Compared to 65mbps from my previous provider.
45-55mbps for me that ok. The main problem my mobile phone doesn’t connect to fizz wifi immediately as it used to be with previous provider, I came home it take 1-2 minutes the fizz to connect to my mobile phone. Not only my mobile phone reacts slow all the devices are reacting slower compared to my previous provider the same 60mbps.( Previous provider also used Videotron)

Thanks

Thanh
Thanh

Thanh

User level
Level
0
49 / 100
points
Victor
Victor

Victor

User level
Level
3
2224 / 5000
points

You can try a few things with your FIZZ modem

Login to your modem 192.168.0.1/

Try turning OFF 2.4GB network, so only 5GB is ON and reboot devices
(test from the furthest place of your place from the modem)

If this doesn't solve the problem try turning 5GB OFF so only 2.4 GB is ON
and reboot devices (test from the furthest place of your place from the modem)

What ever network gives you the best speed, keep it ON and test different channels

I fixed my problem using only 5GB on channel 161
I get 67Mbps down and 12Mbps up

Also try to turn OFF ATF settings

I hope this helps

Did you find this useful ?

No (0)

Yes (0)

0% of users found this answer useful

Other answers

ALLISON
ALLISON

ALLISON

User level
Level
4
5000 / 5000
points

It sounds like the problem, particularly with your phone, is the router, not the modem. You can use your own router with Fizz and bypass the one built into the modem.

Like allison saids buy a better wifi router and plug it into the modem. You should desactivate the wifi from the fizz router too. For the soeed you can contact Fizz normaly if a provider advertise 60mbps you should at least got it +/- 5mbps.

Victor
Victor

Victor

User level
Level
3
2224 / 5000
points

You can try a few tricks
Login to your modem http://192.168.0.1/login.htm

Try first turning OFF the 2.4G wireless network.
So only the 5GB will be ON

Restart modem, restar all your devices.
Try the speed from the furthest place of your home
If you are not happy with the results

Try the other way, turn 5GB OFF and 2.4 GB ON
and test again.

Which ever network is faster keep that ON
Now try changing channels and test.

I had the same problem and I just turned OFF 2.4 GB
and I change of channel for the 5GB and I have speeds of 68 down and 12 up
(I am using channel 161 in 5GB)

Other setting might help
Turn OFF air time fairness

I hope this helps

GyslainH
GyslainH

GyslainH

User level
Level
2
1865 / 2000
points

You have to use fizz modem but try another routers like others said

MT
MT

MT

User level
Level
4
5000 / 5000
points

Have you try to disable both Band steering and ATF