Answered question

Data not working? December 8, 2018 (from 10am until now (7:30pm))

Network status says everything was resolved this morning but I don't have data at all, all day December 8, 2018. It doesn't even say 4G when mobile data is on, it doesn't say anything. When I turn off mobile data, I have a little "x" appear.

a
a

a

User level
Level
0
76 / 100
points
nelson
nelson

nelson

User level
Level
0
41 / 100
points

Try to double check that your settings are correct.
https://fizz.ca/en/faq/what-are-fizz-network-settings-apn

If u follow that it should help you get data

Did you find this useful ?

No (0)

Yes (0)

0% of users found this answer useful

Other answers

a
a

a

User level
Level
0
76 / 100
points

Tried restarting my phone, still same problem. I haven't changed my settings - it worked just fine the day yesterday morning and every day before then, so why would I need to change my settings?

Mohammad
Mohammad

Mohammad

User level
Level
3
2349 / 5000
points

Whefe do you live?
I am in ottawa and my sefvice has been fine since around 9pm yesterday

Marc
Marc

Marc

User level
Level
2
1085 / 2000
points

I have 4G only, no LTE. They've still not fixed their system breakdown completely. They probably don't know where the issue really is.

Even if you haven't changed your apn settings, some people who lost data after yesterday's outage have found that they can get 3G data after re-doing their apn settings. I don't know why, just that it has worked for some, and can't hurt to try.

Ken
Ken

Ken

User level
Level
4
5000 / 5000
points

I had 4g most of the day

E
E

E

User level
Level
3
3348 / 5000
points

3G works - I have not seen LTE in over a day.