Answered question

Technical Problem

I tried 2 LG phones and a Kyocera phone, 1 LG finds the Fizz network but keeps rebooting all the time, another LG phone i tried keeps searching for Fizz network all the time, and it can't find the Fizz Network, the Kyocera phone also keeps losing the network

moshe
moshe

moshe

User level
Level
0
20 / 100
points

That's unusual. I haven't heard of that problem before. You can make and receive calls and texts? Use data? Just that the phone keeps rebooting? I can't see why changing a sim would do that to a phone, but I suppose it's possible.

Did you find this useful ?

No (0)

Yes (0)

0% of users found this answer useful

Other answers

How old are these phones? Have they been working properly with a different provider until recently? How long ago did you activate your sim? Was a number ported over or is it a new number?

Mohammad
Mohammad

Mohammad

User level
Level
3
2349 / 5000
points

Were theae phones working before with another carrier?

moshe
moshe

moshe

User level
Level
0
20 / 100
points

this phone was used until recently with Public Mobile and rogers and it worked great

moshe
moshe

moshe

User level
Level
0
20 / 100
points

I ported old number, and in fact it's working with Fizz but after about 30 seconds the phone reboots itself, and this happens only with the Fizz sim card, not with Public Mobile/Rogers/Chatr, I activated sim yesterday at 10 PM

T
T

T

User level
Level
3
2057 / 5000
points

I have an old Motorola Razr flip phone that can only connect to the Fizz ext network. It keeps trying to connect to something and I am assuming it's the Fizz network but can't. It will do this for about 10-15 minutes on restarting, beeping the whole time, then stop and just stay on the Fizz ext network. I can make calls and send text. This doesn't happen with Rogers. I think these old phones are reaching their expiration date.

T
T

T

User level
Level
3
2057 / 5000
points

Hi Allison, I am assuming you're asking me that question. The phone doesn't reboot. It just keeps trying to connect to another network. This only happens when I first turn on the phone and goes on for about 10-15 minutes before and stops and everything is fine. It happens on two motorola razrs.