Answered question

Data coverage set to Canada but no data in known LTE area

I'm in Ottawa where LTE is working fine. I just travelled to Cornwall and had zero data signal. I used to live there and had 100% coverage with another provider so I know the towers have LTE and the signal should be strong. My plan shows "canada" for data coverage. What am I doing wrong?

Philippe
Philippe

Philippe

User level
Level
0
13 / 100
points
cristi
cristi

cristi

User level
Level
2
1579 / 2000
points

Hi,
I did a check with my phone and you are totally right....I cant connect to fizz.ext LTE.
I was able to switch and the voice is working. But no data not even HSPA or 3G.
I restart the phone now. Let's see. No LTE roaming data.

Did you find this useful ?

No (0)

Yes (0)

0% of users found this answer useful

Other answers

Fizzy
Fizzy

Fizzy

User level
Level
4
5000 / 5000
points

Hi

If you are outside the subscription area, you need to enable data roaming on your phone.
https://fizz.ca/en/coverage

Also try restarting your phone.

If you have phone service, but not mobile data, please make sure your phone’s APN has been correctly configured: https://fizz.ca/en/faq/how-do-i-use-my-phone-to-access-th...

If the issue persists, you can Live chat with Fizz support:
1- Connect to your Fizz account by clicking « Login » in the top right corner at fizz.ca
2- Any ad blockers in your browser should be disabled.
3- Open one of the help links mentioned above from Fizz Solution Hub.
4- The green chat bubble should appear after a few seconds in the bottom right corner.

cristi
cristi

cristi

User level
Level
2
1579 / 2000
points

Hi,
First select manually networks, you will have Fizz and Fizz.ext . Fizz.ext is the roaming partner. Try to sign in to Fizz.ext manually. After try to make calls.
For data you have to have APN from Fizz. I remember I received 2 TXT with this settings and I save it. Also check data roaming to be ON.
Let us know.
GL

jeff3000
jeff3000

jeff3000

User level
Level
2
1772 / 2000
points

Do you set the APN of fizz for the data ? More information here if you dont : https://fizz.ca/en/faq/what-are-fizz-network-settings-apn . Have a nice day :)

Philippe
Philippe

Philippe

User level
Level
0
13 / 100
points

I checked my APN settings and they are correct. I did see the fizz.ext network listed on my phone.

Roaming is enabled on my phone as well.

cristi
cristi

cristi

User level
Level
2
1579 / 2000
points

Hi, Update

Now after checking Fizz.ext and no data at all, I switch back to automatically mode , Fizz network by default, NO DATA.