Answered question

Why is myWPA2 activated on my modem but my WiFi is still open?

I have changed my WiFi name put a WPA2 and stopped broadcasting my SSID. Now my Modom broadcast it's name and is an open WiFi hotspot. If I go either on the WiFi app or directly on the router through a browser I see that my modem still is supposed to request a password for WiFi. I am really lost here as to what I'm supposed to do...

Carl
Carl

Carl

User level
Level
0
3 / 100
points

Hi Carl

Are you using the Fizz modem or your own router?

With the Fizz modem, there are 2 WiFi networks (by default) and also a guest network.

Make sure to set the password for all networks.
You can go to http://192.168.0.1/login.htm to modify the modem settings as needed.

If the issue persists, you can do a factory reset of the modem.
Using a thin, pointed object, hold the restart button behind the Wi-Fi modem for 10+ seconds.

If you need to reach live support, you can contact customer service by chat:
1- Connect to your Fizz account by clicking « Login » in the top right corner at fizz.ca
2- Any ad blockers in your browser should be disabled.
3- Open a Fizz help page like this one: https://fizz.ca/en/faq/how-install-my-wi-fi-modem
4- The green chat bubble should appear after a few seconds in the bottom right corner.

Did you find this useful ?

No (0)

Yes (0)

0% of users found this answer useful

Other answers

Justin
Justin

Justin

User level
Level
3
2023 / 5000
points

Hi Carl,

I'm not an expert but did you try what fizz post on the topic? : https://fizz.ca/en/faq/how-install-my-wi-fi-modem

Good Luck

Alexandre
Alexandre

Alexandre

User level
Level
2
1764 / 2000
points

Hi carl,

I would suggest the reboot too in that case! Good luck!