Answered question

home internet always glitches

my internet glitches everyday, the modem is placed on counter next to my TV is that a good place to put it?

Lisa
Lisa

Lisa

User level
Level
0
11 / 100
points

Hi Lisa

Does the problem occur with WIFI only or even when you connect directly to modem via Ethernet cable?

Does it resolve by itself or do you have to restart the modem? Does the problem happen only when certain appliances (microwave), or wireless phone are being used at the same time? If other electronic devices are causing interference, you can change WiFi channel of the modem or relocate the modem away from those devices.

Please unplug the Fizz modem from the wall outlet for 2 minutes. Then restart it and try a speedtest using a device connected to the modem by ethernet cable.

If the issue occurs with WIFI only, you may benefit from disabling auto channel selection in your modem admin settings, and selecting a specific channel. You can find which channel is least congested by using a smart phone and downloading a WiFi analyzer app, which will show you the channels of nearby devices.

If the problem continues, you can try factory reset of the modem by pressing and holding down the small button behind the modem for 10+ seconds with a sharp object like paper clip.

Keep in mind that the maximum speed of your plan is the total bandwidth speed shared among all users in your home. If you require higher speed, you can change your plan: https://fizz.ca/en/faq/i-would-like-to-change-my-fizz-hom...

If there is no improvement, you can contact customer support by chat:
1- Connect to your Fizz account by clicking « Login » in the top right corner at fizz.ca
2- Any ad blockers in your browser should be disabled.
3- Open a Fizz help page like this one: https://fizz.ca/en/faq/i-connected-my-device-using-networ...
4- The green chat bubble should appear after a few seconds in the bottom right corner.

Did you find this useful ?

No (0)

Yes (0)

0% of users found this answer useful

Other answers

Lisa
Lisa

Lisa

User level
Level
0
11 / 100
points

Hi thank your reply, the problem is wifi only, it resolves by restarting and rebooting the modem, it happened multiple times, and yes during the day it happens, and at night multipple wireless phones are being used at the same time.
thx

Lisa, if you have problem with the WiFi, you should also try to pick a different channel. There are phone apps (search your phone store for: wifi analyser) that they will help you to pick a better WiFi channel.

This change can be applied through the Wi-Fi modem user interface:
1. Log in at: http://192.168.0.1/login.htm from the web browser.
2. Log in using the following information:
username: cusadmin
your wifi password
3. Go to the next section to apply changes:

Wireless → General Settings → 5GHz → Band Steering (Disable)

Also change channels as needed.

A series of channels are available on each frequency (2.4 and 5 GHz) of your Wi-Fi modem. Interference can have an impact on these channels.
Manually changing the channels used for your Wi-Fi connection can improve your modem’s signal.

Wireless → General Settings → 5 GHz → Wireless channel

And also for the 2.4Ghz

Wireless → General Settings → 2.4 GHz → Wireless channel

Source: https://fizz.ca/en/faq/my-wi-fi-network-cutting-how-do-i-...

You can also contact customer support by chat
1- Click on this link: https://fizz.ca/en/faq/my-wi-fi-network-cutting-how-do-i-...
2- The green chat bubble with the ? should appear after a few seconds in the bottom right corner.
3- Click on it, and select chat if available, or any other option

Hello Lisa,

We're sincerely sorry to hear about this situation encountered.

I kindly wish to inform you that I checked your account and your plan is active and in good standing, there are also no maintenance works carried out in the area. Checking the connectivity, while the modem appears online, no signals are being uploaded and upon checking your historic as well, I notice the modem has been partially online sometimes.

In this case, I recommend testing the modem in another outlet, one without an extension cord, while making sure all the cables are properly screwed in. It would also be preferable to test it in an outlet away from electronics since this can cause interference. If there's an issue in the other outlet too, kindly factory reset the modem by pressing with a sharp object on the back of the modem on the button for about 10 seconds, then let the modem reboot itself. This will reset all the configurations you have made to your Wi-fi modem settings and the network password will be the one from your white sticker under Default pass key name.

Should there still be a situation afterward, please reach out to us on any channel you'd prefer, so we can be able to further help: https://fizz.ca/en/contact-us

Thank you so much for your understanding.
Have a wonderful day!
-Ioana