Answered question

Baby monitor interference

Since we switch to Fizz, my baby monitor is not working properly. I really have issues with the signal. Its not a wifi monitor. It look like if the wifi was impairing with the monitor's signal.
I have segmented my network with a 2.4 and a 5ghz already.
Before, the routeur was in the room next to my monitor and there were no problem. Now its literrat at the opposite of the home (basement and opposite position of the house).. again my monitor is not using the wifi network, but its own signal.
Anyone has an idea?

David
David

David

User level
Level
0
11 / 100
points

David, you can confirm whether the Fizz modem and baby monitor signals have interference.

Try turning off the Fizz modem, then check to see if the baby monitor is working well.

If there is interference, please try the suggestion from my previous post.

Did you find this useful ?

No (0)

Yes (0)

0% of users found this answer useful

Other answers

Hi David

You can try changing the WiFi channel for the 2.4GHz frequency.

You can do this by opening the modem admin page on your browser http://192.168.0.1/login.htm (user: cusadmin and your wifi password)

Go menu Wireless >> Basic settings >> 2.4G >> Change Wireless Channel to a less used one. Then Save Changes

You may also download a Wifi Analyzer app to determine which WiFi channels are better suited for your home.

If you want to contact Fizz, you can Live chat with support:
1- Connect to your Fizz account by clicking « Login » in the top right corner at fizz.ca
2- Any ad blockers in your browser should be disabled.
3- Open a help link page from Fizz Solution Hub: https://fizz.ca/en/faq/my-wi-fi-network-cutting-how-do-i-...
4- The green chat bubble should appear after a few seconds in the bottom right corner.

David
David

David

User level
Level
0
11 / 100
points

@justin, it's not the wifi that is cutting. Its the baby monitor "own network". And its ever since I switch to fizz!