Answered question

Very poor connection during the first couple minutes of video conference calls

I'm in my second week of 60Mbps download / 10Mbps upload internet service, and now that I'm back to working from home, I'm attending conference calls daily. No matter how close I sit to the wireless router, the first minute or two of my conference call suffers from a very poor connection. It's not just my colleagues who can't see nor hear me well, but I'm unable to see nor hear them without considerable interference. I never had this issue with my previous ISP, Teksavvy and the 2wire modem/router.

I've gone through all the troubleshooting activities, but the issue persists. My computer doesn't have an RJ45 jack, nor do I intend to purchase an external one. Does anyone know what the issue is? Does Fizz offer exceptionally better wireless routers at, perhaps, a higher price? Can I use my own wireless router in place of or in conjunction with Fizz's?

Thank you kindly,
Devon

Devon
Devon

Devon

User level
Level
0
1 / 100
point
Whizz
Whizz

Whizz

User level
Level
4
5000 / 5000
points
Team

Hi Devon,
I understand and I'm sorry for the inconvenience you're currently experiencing.
Would you kindly please unplug the coaxial cable from the coaxial outlet and the modem respectively, wait for about 30 seconds, then plug it back in the outlet first and then in the modem, then restart it?

Also, please perform a factory reset of the modem by using a sharp object to press on the small button in the orifice behind the modem for 15 to 20 seconds, then let the modem reboot itself and test the connection.

Following this, please change the connection bandwidth from 2.4GHZ to 5GHZ as shown here below:
The modification of this option is possible thanks to the mobile application Fizz Wi-Fi:
Choose: ''My Wi-Fi''
Select your Wi-Fi network
Select: ''Advanced Settings''
Band Steering ''On/Off''

This change can also be applied through the Wi-Fi modem user interface:
1. Log in at:192.168.0.1 from the web browser of any device.
2. Log in using the following information:
Username: cusadmin
Password: xxxxxxxx (Password you chose during initial setup)
3. Go to the next section to apply changes:
Wireless → General Settings → 5GHz → Band Steering (Disable)

I checked on your account and on your connection signals where I can see that they are within the optimal parameters, with no package loss or broadcast congestion.

There is also no incident or maintenance work being performed in the area that could've caused the disruption.

More helpful details can be found here:
https://fizz.ca/en/faq/my-wi-fi-network-cutting-how-do-i-...

Thank you very much for your understanding.
Have a good one!

Andrei

Did you find this useful ?

No (0)

Yes (0)

0% of users found this answer useful

Other answers