Answered question

Wireless Network

My TV, I am connected wireless network, but not to the internet ?

Andre
Andre

Andre

User level
Level
0
11 / 100
points
Mike
Mike

Mike

User level
Level
4
5000 / 5000
points

Hi Andre

Is the Wifi Internet working with the other devices?

Did you try to forget the WIFI and associate the wifi again?

Did you try to reboot the modem?

You can also try a factory reset

It can also that the signal is weak

Try to disable the band steering this can help

This change can also be applied through the Wi-Fi modem user interface:

1. Log in at: 192.168.0.1 from the web browser of any device.

2. Log in using the following information:

Username: cusadmin
Password: xxxxxxxx (Password you chose during initial setup)

3. Go to the next section to apply changes:

Wireless → General Settings → 5GHz → Band Steering (Disable)

Also try to change channel

A series of channels are available on each frequency (2.4 and 5 GHz) of your Wi-Fi modem. Interference can have an impact on these channels.
You can check the channel used in your neighbour with applications such as Wifi Analyzer
Manually changing the channels used for your Wi-Fi connection can improve your modem’s signal.

Wireless → General Settings → 5 GHz → Wireless channel

And also for the 2,4Ghz

Wireless → General Settings → 2.4 GHz → Wireless channel


Source: https://fizz.ca/en/faq/my-wi-fi-network-cutting-how-do-i-...

You can also contact customer support by chat

1- Click on this link: https://fizz.ca/en/faq/none-my-devices-can-access-interne...
2- The green chat bubble with the ? should appear after a few seconds in the bottom right corner.
3- Click on it, and select chat if available, or any other option

Did you find this useful ?

No (0)

Yes (0)

0% of users found this answer useful

Other answers

StefanM
StefanM

StefanM

User level
Level
4
5000 / 5000
points

Is the wifi working on other devices? Try connecting and disconnecting the router !

Maybe you entered the wrong password .. some device let you know you are connected even if it’s not the proper password. Be sure to enter the good one

Andre
Andre

Andre

User level
Level
0
11 / 100
points

Thanks everyone, I finally decided to reinitialized and go back to the manufactured setting of Fizz modem and then reboot.

StefanM
StefanM

StefanM

User level
Level
4
5000 / 5000
points

Could you get it to work?