Answered question

‚Like‘ button not showing up + can‘t post questions using Web Browser on computer.

Hi,

Is it just me or does the 'like' button not appear when using a Webbrowser on a computer? I can like posts and comments without problems using my phone but on the computer the button does not show up. I'm on a MacBook using Safari. I also tried Firefox - same problem. Additionally, I can‘t post questions using my Web browser on my computer. On the phone it works just fine.
Thanks in advance. :)

Stefan

It seems a problem with the cache or that you login session is expired

Try to log out, close firefox, open it, start a private navigation, login and try to answer or to give a kuodo

Did you find this useful ?

No (0)

Yes (0)

0% of users found this answer useful

Other answers

Hi Mike,

Thanks for the tip. I neglected to mention that I have done the normal troubleshooting already. I even cleared the cache. The problem still persists.

@Stefan, I am using a similar configuration and I do not have any problem. I you already tried the private windows, it can be a problem with any kind of anti-malware or antivirus software or if you are using a VPN can be that too