Answered question

Show my number in outgoing calls

Hello,
I succeeded in blocking my phone number in outgoing calls (for work), but now I am unable to unblock it. I use an Android phone. On the call settings, it indicates "show my number in outgoing calls according to the default operator settings". I tried selecting other options such as "Show number", but when I call my friends still say my number is hidden. Is there a way to fix it? (My number was displayed before, but not anymore)

Thank you

David
David

David

User level
Level
0
17 / 100
points

David

try to reboot the phone and enable and disable the function again, you should receive a confirmation when you do it

https://support.google.com/voice/answer/9259883?co=GENIE....

You can always contact the customer support by chat:

1- Connect to your Fizz account by clicking « Login » in the top right corner at fizz.ca
2- Any ad blockers in your browser should be disabled.
3- Click on this link: https://fizz.ca/en/faq/i-cant-send-or-receive-multimedia-...
4- The green chat bubble should appear after a few seconds in the bottom right corner.

Did you find this useful ?

No (0)

Yes (0)

0% of users found this answer useful

Other answers

David
David

David

User level
Level
0
17 / 100
points

So the number is now shown after I restarted the phone (just did a test call), but after using #31# to hide my number once the subsequent numbers are all hidden even when I don't input the #31# to hide my number. I don't want restart my phone after each call if I need to alternate between hiding my phone number and not. Is there other solutions I can try?

Fizzy
Fizzy

Fizzy

User level
Level
4
5000 / 5000
points

Hi David

It looks like you will need to change the setting on your phone calling app.

For most Android phones, it's on the dialer app or phone settings: Show my caller ID

Which phone model do you have? You can search online: "how to show my caller id on (your phone model)" to get more details for your phone.

Sergii
Sergii

Sergii

User level
Level
1
213 / 750
points

Hello David!
Please check the phone settings to see the option "Show number" is on and call your friend with prefix *31#