Answered question

My fizz modem appears to have stopped processing the signals of the ATA. My VoIP phone line stopped working.?

My fizz modem appears to have stopped processing the signals of the ATA. My VoIP phone line stopped working. How do I fix it? Thanks.

Daniel
Daniel

Daniel

User level
Level
0
32 / 100
points

Daniel

As suggested, you can try with another ethernet cable.

Have you been using this ATA for many years? To rule out any hardware issue, you can also try your ATA with someone else's internet (remember to stay safe).

I would also contact Teksavvy to review your case. If you used to have internet with them, but now you have only the VOIP phone service, maybe something in the terms of usage has changed.

Did you find this useful ?

No (0)

Yes (0)

0% of users found this answer useful

Other answers

Mike
Mike

Mike

User level
Level
4
5000 / 5000
points

Hi Daniel,

Turn off the ATA, unplug the Modem for 2 minutes, connect back the modem and when the modem is UP (couple of minutes) turn on the ATA

Attention, if you are using Fongo, Fongo has a special function that disable the device if this is registering to often, for 10 minutes or so.

Can you connect to the ATA to see the error?

Hi Daniel

Was it previously working with the Fizz modem?

If so, just unplug both devices, wait one minute and retry.

If your internet is functioning but the ATA does not work, it is possible the ATA will need to be programmed again.

Daniel
Daniel

Daniel

User level
Level
0
32 / 100
points

@Mike: thank you. I tried what you suggested, but it didn’t fix the issue. I’m with teksavvy. How would I go about connecting to the ATA?

@Fizzy: thank you. Yes it was working with the fizz modem tower up until about 9pm yesterday. I unplugged both devices... it didn’t fix it. Is it easy to reprogram an ATA? Or should I call teksavvy for that? *Truth is I don’t even know what ATA stands for.

Hi Daniel

ATA stands for analog telephone adapter. Since your phone line is with Teksavvy, you should check that account to ensure your payments are up-to-date or call them for more info.

Just to confirm: you've tried unplugging all your devices before retrying? And your internet and other devices are working fine except for the ATA?

p.s. Here is something you can try:
Logon to http://192.168.0.1/ (enter user:cusadmin and your wifi password)
Go to menu: Basic >> Gateway Function >> Disable SIP ALG capability

Mike
Mike

Mike

User level
Level
4
5000 / 5000
points

Daniel
if you are not able/want to connect to your ATA, you must contact teksavvy in order to do the trouble shooting with them.
Since it seems that the phone is your problem and not the internet connection.

If you had a problem with the quality, this can be a problem with Fizz but not even a connection it seems to me something else. It can be an IP ban, a hardware problem or anything else.
Without any other information it is like shotting in the dark

Daniel
Daniel

Daniel

User level
Level
0
32 / 100
points

@Fizzy:

Thank you for your reply.

Yes, I unplugged everything and replugged everything (I waited for the modem to be running before replugging the ATA). My internet is working (iPhone, iPad, laptop).

My account with teksavvy is paid in full. Teksavvy are the ones who first mentioned the ATA. They appear to be saying my Fizz tower is not accepting the signal from their ATA (info received via their fb page).

Daniel
Daniel

Daniel

User level
Level
0
32 / 100
points

@Mike:

Thank you for your reply.
I will call Teksavvy.
And thanks to both you and Fizzy.
Your help/assistance was very much appreciated.
Have a great afternoon/evening.
Daniel

Mike
Mike

Mike

User level
Level
4
5000 / 5000
points

Hi Daniel,
can you please let us know when this was solved and how?

Hi Daniel,
I hope your problem is fixed by now. If not, please let us know! And if it’s fixed, you can choose the best answer and close this topic.
Have a great evening :)