Answered question

Fizz internet not working every 5 minutes

My fizz internet disconnects itself every 5 minutes every day. Is super annoying. I lost the internet every moment

m
m

m

User level
Level
0
2 / 100
points

Hi M,
I checked on your account and on your connection signals where I can see that they are off from the optimal parameters.
However, there is no incident or maintenance work being performed in the area that could've caused the disruption.

Would you kindly please unplug the coaxial cable from the coaxial outlet and the modem respectively, wait for about 30 seconds, then plug it back in the outlet first and then in the modem, then restart it?

Also, please perform a factory reset of the modem by using a sharp object to press on the small button in the orifice behind the modem for 15 to 20 seconds, then let the modem reboot itself and test the connection.

If that doesn't help, please let us know via Live chat or Messenger so we could assist you further.
Here you can find more information about how you can do that: https://fizz.ca/en/contact-us

Thank you very much for your understanding.
Have a good one!

Andrei

Did you find this useful ?

No (0)

Yes (0)

0% of users found this answer useful

Other answers

Mike
Mike

Mike

User level
Level
4
5000 / 5000
points

Hi

Check the led status. If one of the 2 arrows is off or flashing this means that you have a problem with the signal, the coaxial cable can be a problem in your sector. For this kind of problem, you must contact the support.

You can always try to do a factory reset, be aware that you need to redo the installation procedure.

You can reset the Fizz modem to factory settings by pressing and holding for 20 seconds the small button at the back of your modem, with a pen or a paperclip.


This guide can help you out: https://fizz.ca/en/faq/none-my-devices-can-access-interne...

You can also contact customer support by chat, from 8 AM to 9 PM every day:

1- Connect to your Fizz account by clicking « Login » in the top right corner at fizz.ca
2- Any ad blockers in your browser should be disabled.
3- Click on this link: https://fizz.ca/en/faq/none-my-devices-can-access-interne...
4- The green chat bubble should appear after a few seconds in the bottom right corner.

Your can also send a message via facebook messanger https://facebook.com/fizzca and click send a message (this is a bit slower)

PsykoB
PsykoB

PsykoB

User level
Level
2
891 / 2000
points

You should contact fizz .. maybe it’s an issue with the signal itself. Have you tried with another router?

Carlo
Carlo

Carlo

User level
Level
3
3251 / 5000
points

M, restart your modem by unplugging it for a minute or so and replugging it back in.

christopher
christopher

christopher

User level
Level
2
1060 / 2000
points

Is it the internet or just your connection to the router? Maybe try connecting a laptop directly by cable to check. Perhaps your device is the thing having connection issues.

Check if it's your WiFi or your connection. Try with a cable plug in your modem. I use my own router because I was also loosing my WiFi signal.