Answered question

When APN is install, I can't go on Internet but receive SMS image. If remove APN Opposite

If I don't install APN, I have access to my Mobile data (Navigate on the net) but I can't downloard my Picture in my SMS.

When I do Install APN, I loose access to Mobile data (no more browsing) but my Image are downloaded in SMS.

Galaxy S7

Christian
Christian

Christian

User level
Level
0
1 / 100
point
Mike
Mike

Mike

User level
Level
4
5000 / 5000
points

Can you try this configuration

You can try to configure the APN manually. Here the full configuration

For Android phones

For internet

Name: FIZZ INTERNET
APN: mobile.bm
Proxy: Not set
Port: Not set
Username: Not set
Password: Not set
Server: Not set
MMSC: Not set
MMS proxy: Not set
MMS port: Not set
MCC: 302
MNC: 500
Authentification type: Not set
APN type: default
APN protocol: IPv4
APN roaming protocol: IPv4
Enable/disable APN: checked
Bearer: Unspecified
Mobile virtual network operator type: GID
Mobile virtual network operator value: 55

For the MMS

Name: FIZZ MMS
APN: mobile.bm
Proxy: Not set
Port: Not set
Username: Not set
Password: Not set
Server: Not set
MMSC: http://mms.mobile.bm
MMS proxy: mmsproxy.mobile.bm
MMS port: 80
MCC: 302
MNC: 500
Authentification type: Not set
APN type: mms
APN protocol: IPv4
APN roaming protocol: IPv4
Enable/disable APN: checked
Bearer: LTE
Mobile virtual network operator type: GID
Mobile virtual network operator value: 55

If you still have problem contact the support

You can contact Fizz support by chat, from 8 AM to 9 PM everyday:

1- Connect to your Fizz account by clicking « Login » in the top right corner at fizz.ca
2- Click on this link: https://fizz.ca/en/faq/what-are-fizz-network-settings-apn
3- The green chat bubble should appear after a few seconds in the bottom right corner.

Did you find this useful ?

No (0)

Yes (0)

0% of users found this answer useful

Other answers

Hi Christian,
It's because you have probably 2 apns. Simply use 1

APN: mobile.bm
MMSC: http://mms.mobile.bm
MMS proxy: mmsproxy.mobile.bm
MMS port: 80
APN type: default,mms,supl

That's what I did on my android phone. This way the internet/mms are functioning at the same time.