Answered question

Strange Issue - Any Ideas?

Hello!

I've had a recurring issue where both wifi and wireless stop working. Well, the wifi (2.4Ghz and 5Ghz) networks are still present, but either there isn't any internet for devices already connected, or if I try to disconnect/reconnect to wifi, I get "incorrect password" or "something has changed in the wireless configuration, please re-enter the password".

As soon as the modem/router is in this state, power cycling or resetting the modem to factory settings solves the issue, for between 5 and 30 minutes, and then everything stops working again.

Adding my own personal router to replace the Fizz built-in router did not solve the issue.

I strongly believe is it related to the number of devices we have, or a specific device causing issues. We have about 20 devices in total: iPhones, iPads, laptops, Google Homes, Google Nest fire alarms, a few intelligent light bulbs, alarm system... I've found that the issue is not present if I purposefully keep the majority of the devices disconnected. One interesting note: when the issue occurs, my personal router's configuration page says it's a DHCP issue with the modem and to contact the ISP to troubleshoot.

I talked to Fizz Support 3 times in a row and even had a technician come over to check things out. Because it's an intermittent issue, none of the typical support steps have helped. They always say that everything seems fine on their side of things.

Any ideas on what could be causing it? Is there a known limit of number of devices that can be connected at once?

Thank you!

IzGOod
IzGOod

IzGOod

User level
Level
0
78 / 100
points
IzGOod
IzGOod

IzGOod

User level
Level
0
78 / 100
points

Thanks everyone for your replies. Here are some more details based on your questions:

  • When the issue happens, all LEDs are normal as if there was no issue. This is one of the main reasons I'm thinking it's a hardware issue and the modem/router is simply crashing or something.
  • Band Steering has been off since the very beginning, as I've had bad experiences with it in the past. Devices far from the router that don't need much bandwidth are on 2.4Ghz. Overall, devices are split almost evenly between 2.4Ghz and 5Ghz.
  • I did not try a wifi repeater, but it was mentioned in some articles when I did some research. Apparently, some Google devices I have are known to crash routers when they wake up. I'm looking into this potential solution.
  • I've gradually added all my devices (up to 17 now) and the internet has been stable for about 12 hours. Maybe the issue was with all the devices trying to connect at once when the internet goes down and comes back up. I will test this theory again if/when internet goes down again.
  • Thank you again for all your replies! Unfortunately, I don't think I can pick a "best answer" yet, but I will continue to monitor this thread regularly.

Did you find this useful ?

No (0)

Yes (0)

0% of users found this answer useful

Other answers

Lieux
Lieux

Lieux

User level
Level
4
5000 / 5000
points

IzGOod we have no problem here with 20 devices...sorry...

Mike
Mike

Mike

User level
Level
4
5000 / 5000
points

If you configure the modem in the bridge mode and you are using your own router, the problems is not the quantiy of device.
Did you check the led status when this problem happen?

Samuel
Samuel

Samuel

User level
Level
2
1293 / 2000
points

Did you try a Wi-Fi repeater while using your Fizz modem ?

Victoria
Victoria

Victoria

User level
Level
3
2270 / 5000
points

Strange indeed, no idea, no... interesting what will happen though

Martha
Martha

Martha

User level
Level
2
899 / 2000
points

Oh wow, that’s very complicated! Sorry for your situation! Hopefully it will get resolved soon!

Juan
Juan

Juan

User level
Level
1
737 / 750
points

Very strange! I never had anything like that!

Matthew
Matthew

Matthew

User level
Level
3
3790 / 5000
points

Did you try to turn off band steering? Some you smart devices may only connect to 2.4Ghz whereas your newer ones 5Ghz it might help? We only have 13 devices, but it added up fast with smart plugs etc. Hope you find a solution.

Jung
Jung

Jung

User level
Level
0
12 / 100
points

I had a same issue and I am changing the provider because Fizz can't solve it. They just repeat that everything is normal on their side, but both my ethernet and wifi cut off time to time which frustrates me a lot while playing game(the game gets disconnected).

IzGOod
IzGOod

IzGOod

User level
Level
0
78 / 100
points

Quick update: internet has been stable for over a day now. I don't know what changed, I reconnected all devices (23 of them) one after another and everything is fine now. Note that I am using my personal router. Thanks everyone for trying to help!