Answered question

No internet at Longueuil, Wi-Fi connected, however no wan traffic

Lost internet connection, no IP address on the modem's wan interface

Marina
Marina

Marina

User level
Level
0
1 / 100
point

Hello Marina,

Apologies for the encountered issue.

Regarding your home internet service, I have verified the situation in my tools and there appears to be a issue with the internet network grid for your area. Rest assured that our technicians are aware of it and working to solve it as soon as possible.

Once this will be corrected your services will be restored automatically.

Thank you for your understanding.

Have a good day.

Catalin

Did you find this useful ?

No (0)

Yes (0)

0% of users found this answer useful

Other answers

Stanley
Stanley

Stanley

User level
Level
2
894 / 2000
points

Hi Marina, best thing to do would be to restart your modem wait at least 3-4min before doing so. That should fix the issue. If not contact support by chat for help.

Fizzy
Fizzy

Fizzy

User level
Level
4
5000 / 5000
points

Hi Marina,

You can try restarting your modem.

And here is what Fizz team member wrote to another poster:
Please unplug the modem from the power outlet and verify if the coaxial cable is tightly screwed in both ends, preferably to fully unscrew from both sides, then connect it back in to make sure it is properly connected. If the issue still persists, please take a look over the link below which has a few useful tips as well:
https://fizz.ca/en/faq/none-my-devices-can-access-interne...

In case it still will not reconnect, please contact Fizz directly by chat using the link above.
https://fizz.ca/en/contact-us