Answered question

Android box connection

Hi guys, I just received today the modem and i connected my iPad and my iPhone but the main issue is that I cannot connect the Android box. After I input the password it says “Couldn’t find FIZZ12345” and I have two options: Try again and View available networks. When I press Try again it says “Configure FIZZ12345 proxy and IP settings ?” Two options: No (recommended) and OK. If i press on NO it gets stuck on Connecting to FIZZ12345 or it says Try again. If i press on OK, then I have Proxy settings None and Manual

victor
victor

victor

User level
Level
0
56 / 100
points

Victor,

Go to 192.168.0.1 and logon cusadmin
Wireless menu >> Basic Settings >> Band Steering >> Disable

Now you can customize the SSID for both 2.4G and 5G networks.

Try using your 5G network, it should give you faster wifi speeds.

Did you find this useful ?

No (0)

Yes (0)

0% of users found this answer useful

Other answers

Which STB do you Have?
Did you try to Connect your STB with your own Router? set Fizz modem/router in bridge mode and try both WIFI and wired
Are you running a VPN on your STB?

I assume your Android box was previously working when connected to your router from your previous ISP. If so, who set it up on your network? Was it the person who set up the box? It is possible the the box was set up using a static IP address that was valid for your previous router, but is not for your Fizz router/modem. You should check the "IP Settings" of your Android box to make sure it is set to DHCP. Also, if it is equipped with an Ethernet jack, try to connect it directly to your modem/router via cable to see if it works.

victor
victor

victor

User level
Level
0
56 / 100
points

The box is HK1 and before (i still have Bell internet) I connected the box wireless and with cable to the Bell internet with no issues without configuring anything.
The box is working connected with cable to FIZZ but not wireless.
I do not have another router not willing to get another one. Don’t see the point to get another router when FIZZ modem has router. To have more devices and invest money is plain stupid.

victor
victor

victor

User level
Level
0
56 / 100
points

IP is is set to DHCP and Proxy to None. Right now it’s start working on WIFI but I have only 30mb and wired I have 60mb. Also the laptop 30mb wireless and wired 60mb. The tablet and phone 60mb

Glad it started to work, 30Mb is enough for 1 IPTV, try toggling between 2,4 and 5 GHz see what happens. the reason few of us have our own router is because of the not so reliable Fizz modem/router.
Have you disconnected Bell internet completely?

victor
victor

victor

User level
Level
0
56 / 100
points

I did not disconnected Bell yet. I don’t see any option on Fizz to setup to show 2.4 an 5 separate. I can play with them but is not show up on wireless like FIZZ12345-2.4g or FIZZ12345-5g like i have done with Bell. On my wireless shows only FIZZ12345
Also, 30mb for iptv is not enough
Does anyone knows how to play with the FIZZ router settings to get more speed wireless? I’m noob

Alexandre
Alexandre

Alexandre

User level
Level
2
1862 / 2000
points

Sorry don’t know what it is the problem