Unanswered question

Slow internet 40Mbps instead of 60 Mbps -- Im connected via cable -- what the heck?

Hello Support,

Home internet speed is very slow - can you please look into?
Im connected via Cable to the router directly

madhav
madhav

madhav

User level
Level
0
43 / 100
points

Answers

Mike
Mike

Mike

User level
Level
4
5000 / 5000
points

Try to check at different time, if you still have speed problem contact the support in order to check your line

You can try to reset to original settings by pressing and holding for 20 seconds the small button at the back of your modem, with a pen or a paperclip.

If it doesn't work, here's how to contact customer support by chat, from 8 AM to 9 PM everyday:

1- Connect to your Fizz account (if you have more than one, connect to the one that has the problem) by clicking « Login » in the top right corner at fizz.ca
2- Click on this link: https://fizz.ca/en/faq/my-wi-fi-network-cutting-how-do-i-...
3- The green chat bubble should appear after a few seconds in the bottom right corner.

Do not hesitate to mark this answer as the best

madhav
madhav

madhav

User level
Level
0
43 / 100
points

Hi Mike,

Tried 3 times since yesterday, it was never near 45Mpbs.

Can't reach the support chat, that's why Im posting here!

Mike
Mike

Mike

User level
Level
4
5000 / 5000
points

Did you try to follow the information that I posted?
You need to be logged in a click on my link

madhav
madhav

madhav

User level
Level
0
43 / 100
points

This article is not related, I did mention wire - not WiFi (please make a human answer questions lol)

Mike
Mike

Mike

User level
Level
4
5000 / 5000
points

You need to be in one page, it does not matter in which one

Hello madhav,

As Mike said, try to follow the steps he provided and the FAQ https://fizz.ca/en/faq/my-modem-connected-cable-my-connec... that can help you check some steps regarding your connection.
As for our contact methods, I suggest you check the following link https://fizz.ca/en/contact-us where they can assist you better by having a good vision of your account.
From my end, I can see that the speed is sent correctly to your modem, therefore It can be something from your computer network card or the RJ45 cable.
In this case, I suggest you try a speed test on Videotron's website and provide the results to our support department.
I apologize for the situation experienced.

Cheers!
Nicolae Bogdan

madhav
madhav

madhav

User level
Level
0
43 / 100
points

The article is not helpful at all! please stop saying that!!!!

However, Im chatting with support now, online since 15 mins and they are still checking, hope it will get resolved by monday :)

Hello madhav,

Good news.
The support department will help you as much as they can, follow their steps and suggestions.

Cheers!
Nicolae Bogdan

Hi Madhav!

I see your os is on MacOS! When trying to do a speedtest, change the server! Or if not resolved do a speedtest directly in your modem from the wifi app in your cellphone it's will test the speed entering in your DocSis 3 Modem! Have you tried on another os not MacOS?

Have a nice day!

madhav
madhav

madhav

User level
Level
0
43 / 100
points

Tried with 3 different OSes same thing.
Changed all network cables incl. the one provided by FIZZ - same speed yesterday.

However today it bumped to ~53Mbps which is much better but not what I paid for.
I'm giving up, I'll get another provider.

Hi Madhav,

I'm really sorry to hear about this!

As my colleagues has already informed you, we checked in our tools your connection and your signals. Everything is looking good. I've just refreshed your connection on my end and I'm inviting you to try another speed test. I will suggest you to keep just one device connected via the ethernet cable and make sure that you'll close all applications that may consume your internet bandwidth.

If you haven't decided yet about leaving us, please reach us again in private and let us know if there's any improvement.

Thank you and have a nice day!

Radu