Unanswered question

Login for router is invalid?

Been trying to log into the router on my pc, it won't let me log in with the right credentials for some reason.
I'm going to 192.168.0.1 , using cusadmin as the login and my internet password as the password. every time i try to log in it says it's incorrect. Anyone have any idea of what's going on? I've already tried the original password.

Austin
Austin

Austin

User level
Level
0
21 / 100
points

Answers

Mike
Mike

Mike

User level
Level
4
5000 / 5000
points

try to disable the antivirus

Blackpo
Blackpo

Blackpo

User level
Level
3
3512 / 5000
points

Try to contact the support for help

CHAT
Go to this page ,https://fizz.ca/en/contact-us, if you are not connect login
The business cours: every day from 8 a.m. to 9 p.m. (EST).
Wait 5 seconds for the bubble icon to appear at the bottom right of the browser and click on the icon to chat with support. Try a different browser if you have issues getting the bubble to appear.
If the chat bubble does not appear, this means that the number of sessions waiting for our answers surpasses our processing capacity. If that happens, send us a private message via Facebook Messenger or Twitter.

FACEBOOK
Your can also send a message via facebook messanger https://facebook.com/fizzca and click send a message (this is a bit slower)

CONTACT FORM
You can also fill a contact form from your account Once logged in, from the account panel go to My Profile → Contact Form (the subject are limited) and fill out the form and someone will email you back.

Austin
Austin

Austin

User level
Level
0
21 / 100
points

antivirus? which antivirus?

Mike
Mike

Mike

User level
Level
4
5000 / 5000
points

Do you have an antivirus in your device?

If not, you can try to reset to original settings by pressing and holding for 20 seconds the small button at the back of your modem, with a pen or a paperclip.

Austin
Austin

Austin

User level
Level
0
21 / 100
points

I don't have an antivirus

Nathan
Nathan

Nathan

User level
Level
3
2025 / 5000
points

Make sure you are not mixing zeros and capital "o", or capital "i" and lowercase "L".

If nothing works, then you can try to factory reset the router. Press the small button behind the box with a paperclip or the likes for 10 seconds.

The new wifi password will be the one printed on the sticker on the box. You can change it back if you want.

The easiest way is to reset your modem to factory settings, then use the user and password that comes with your modem and as Marina says; Make sure you are not mixing zeros and capital "o", or capital "i" and lowercase "L".