Answered question

MMS settings?

I can't send/receive MMS anymore, where to find the right settings?



User level
2 / 100

You need a plan with data to receive MMS

Read this link

If you have data in your plan you need to set your APN

You sill have problem contact the support

Go to this page ,,  if you are not connect login
The business hours: every day from 8 a.m. to 9 p.m. (EST).
Wait 5 seconds for the bubble icon to appear at the bottom right of the browser and click on the icon to chat with support. Try a different browser if you have issues getting the bubble to appear.
If the chat bubble does not appear, this means that the number of sessions waiting for our answers surpasses our processing capacity. If that happens, send us a private message via Facebook Messenger or Twitter.
Your can also send a message via facebook messanger and click send a message (this is a bit slower)
You can also fill a contact form from your account Once logged in, from the account panel go to My Profile → Contact Form (the subject are limited) and fill out the form and someone will email you back.

Did you find this useful ?

No (0)

Yes (0)

0% of users found this answer useful

Other answers

Hello Kseniia,

To send and receive MMS, you need to enable mobile data on your phone. Also check your account to ensure you have some data left in your plan.

I suggest you have a look at the following FAQ and follow the steps from there to set your APN settings if your phone is an android or update your iOS for your iPhone and accept the carrier afterwards.

If the situation persists, please contact Fizz by chat. Follow the next FAQ for our contact methods.

Sometimes it can also be a setting specifically for MMS in your text app, look for the settings of the app, not only the settings of the phone.

I advise you in chatted with fizz via the chat bubble or via messenger from their Facebook page. They respond fairly quickly. They will be able to solve your problem. Have a good day

make sure you have your data on your phone turned on, and you have data in your plan. you also want to verify the apn settings on your phone. you will find this in settings -->network and internet-->fizz sim card --> advanced-->access point names. I needed to add these settings for mine to work

MMS proxy:
MMS port: 80
APN type: default,mms,supl

Hello Kseniia,

I'm really sorry to hear about it!

I've verified your account and I see that your mobile plan is fully active. If you have a mobile device based on the Android OS, you can also resend the mobile network parameters notifications from your Fizz account: My plans – Manage – Advanced Parameters – Fizz network parameters. If you've also followed the tips from our community fellows that tried to help you and still won't work, I'm kindly asking you to contact us in private by chat or Facebook Messenger. Please check the info provided on the following links:

Have a good one and stay safe!