Answered question

Firmware 2.0.10.43b8 bug. loss of connection speed - need to reboot everyday

I experience download speeds of 1-2mbit/s (from 30mbit.s) every 1-3 days and need to reboot modem to fix it.
With x2 security cameras connected I need to reboot every day.

Need this fixed or moving to carrytel next week.

merci

gianluigi
gianluigi

gianluigi

User level
Level
0
13 / 100
points

Did you try a factory reset?

Try to contact the support, here we are users

 

To contact the support you need to go to this page https://fizz.ca/en/contact-us, Fizz push you to find your solution, therefore, you need to search in the solution hub to your solution and only after 10 seconds that you are in a solution page Fizz will give you the chat bubble.

 

CHAT

  • Go to this page https://fizz.ca/en/faq/my-device-cannot-connect-wi-fi-how-do-i-fixif you are not connect login
  • The business hours: every day from 8 a.m. to 9 p.m. (EST).
  • Wait 5 seconds for the bubble icon to appear at the bottom right of the browser and click on the icon to chat with support. Try a different browser if you have issues getting the bubble to appear.

If the chat bubble does not appear, this means that the number of sessions waiting for our answers surpasses our processing capacity. If that happens, send us a private message via Facebook Messenger or Twitter.

 

FACEBOOK

Your can also send a message via facebook messanger https://facebook.com/fizzca and click send a message (this is a bit slower)

 

CONTACT FORM

You can also fill a contact form from your account Once logged in, from the account panel go to My Profile → Contact Form (the subject are limited) and fill out the form and someone will email you back.

Did you find this useful ?

No (0)

Yes (0)

0% of users found this answer useful

Other answers

gianluigi
gianluigi

gianluigi

User level
Level
0
13 / 100
points

Thanks Mike.

Olga
Olga

Olga

User level
Level
3
3045 / 5000
points

I will advice you to do a factory reset, maybe that will help.

Gianluigi,
I would recommand you to reset your modem.
Put in a needle into the reset button back in the center of the modem 35,40 seconds and release it after.
Lets the lights of the modem coming back, 3,4 minutes.
I hope ,It can resolve your problem of connection.
Or
https://fizz.ca/en/faq/none-my-devices-can-access-interne...

MartyG
MartyG

MartyG

User level
Level
1
310 / 750
points

I had a similar issue a year ago and I decided to invest in a new router. Since the new router is installed, I don't have issue and wifi is even better than before.

Just an idea like this...

 

Beter
Beter

Beter

User level
Level
2
1470 / 2000
points

The modem i have doesn't have this issue

redhead
redhead

redhead

User level
Level
4
5000 / 5000
points

Mike has the best answer; time to select his reply as "best answer" and close this discussion.