Answered question

Fizz ext - no data

I'm in Montreal, I've set my phone following the Android tutorial on this site, have roaming turned on, am paying for coverage in whole Canada but each time I get Fizz Ext I have absolutely no data (I recall sawing 3g network once on Fizz ext but never worked, this even happens with the regular Fizz network) If I turn on the plane mode On and Off I loose all network for 30sec. (It usually takes a reboot to get a network again) If I go north in the Laurentides, I have no network at all.
What am I doing wrong?
I'm using a Huawei P9 Lite.

Must say I'm pretty disappointed right now...

yurgh
yurgh

yurgh

User level
Level
0
11 / 100
points
Mike
Mike

Mike

User level
Level
4
5000 / 5000
points

Hi yurgh,
Can you try to add these settings
 
Type MVNO  GID
Value MVNO 55

 

 The full configuration

 

For internet

Name: FIZZ INTERNET
APN: mobile.bm
Proxy: Not set
Port: Not set
Username: Not set
Password: Not set
Server: Not set
MMSC: Not set
MMS proxy: Not set
MMS port: Not set
MCC: 302
MNC: 500
Authentification type: Not set
APN type: default
APN protocol: IPv4
APN roaming protocol: IPv4
Enable/disable APN: checked
Bearer: Unspecified
Mobile virtual network operator type: GID
Mobile virtual network operator value: 55

 

 

For the MMS

Name: FIZZ MMS
APN: mobile.bm
Proxy: Not set
Port: Not set
Username: Not set
Password: Not set
Server: Not set
MMSC: http://mms.mobile.bm
MMS proxy: mmsproxy.mobile.bm
MMS port: 80
MCC: 302
MNC: 500
Authentification type: Not set
APN type: mms
APN protocol: IPv4
APN roaming protocol: IPv4
Enable/disable APN: checked
Bearer: LTE
Mobile virtual network operator type: GID
Mobile virtual network operator value: 55

 

If all of this does not work, you need to contact the support

 

To contact the support you need to go to this page https://fizz.ca/en/contact-us, Fizz push you to find your solution, therefore, you need to search in the solution hub to your solution and only after 10 seconds that you are in a solution page Fizz will give you the chat bubble.

 

CHAT

  • Go to this page https://fizz.ca/en/faq/what-are-fizz-network-settings-apn, if you are not connect login
  • The business hours: every day from 8 a.m. to 9 p.m. (EST).
  • Wait 5 seconds for the bubble icon to appear at the bottom right of the browser and click on the icon to chat with support. Try a different browser if you have issues getting the bubble to appear.

If the chat bubble does not appear, this means that the number of sessions waiting for our answers surpasses our processing capacity. If that happens, send us a private message via Facebook Messenger or Twitter.

 

Did you find this useful ?

No (0)

Yes (0)

0% of users found this answer useful

Other answers

Mike
Mike

Mike

User level
Level
4
5000 / 5000
points

Check your apn, probably you have a videotron one
The videotron does not work in roaming

https://fizz.ca/en/faq/what-are-fizz-network-settings-apn

Olivier
Olivier

Olivier

User level
Level
3
2294 / 5000
points

APN issue, just follow the totu

MichelP
MichelP

MichelP

User level
Level
4
5000 / 5000
points

Please,
Check the The APN Settings on your phone.
You can also ask for more help to Fizz support by chat online( 8h00 to 21h00, each day).
To chat without problem:
First, get to your Fizz account online.
Then, open a second window and types:

https://fizz.ca/en/faq/resolving-issues
Wait a few seconds until you see the green chat bubble down to the right of the page.
When you see it, click on it.
Your chat session with Fizz begins.

yurgh
yurgh

yurgh

User level
Level
0
11 / 100
points

First thing I wrote : my APN is already set as requested on the tutorials (see images)
and yes I have roaming ON
Still, Fizz ext does not provide any data

André
André

André

User level
Level
3
2151 / 5000
points

Maybe you have multiple APN settings and the phone is not using the correct one