Answered question

Only one ethernet port working after disabling wifi on Fizz modem, any help?

Before disabling wifi on Fizz modem, all 4 ports are working. After disabling wifi by the option ''Residential Gateway function'' disabled, just one port is working. Please help me to get the other 3 ports work.

SC
SC

SC

User level
Level
0
1 / 100
point
GBy
GBy

GBy

User level
Level
2
1418 / 2000
points

It's normal, your modem is on gateway mode to connect an other modem.

https://fizz.ca/en/faq/how-can-i-use-my-own-wi-fi-router-...

perhaps ask for support for how to disabled only wifi !!!

Did you find this useful ?

No (0)

Yes (0)

0% of users found this answer useful

Other answers

Beter
Beter

Beter

User level
Level
1
652 / 750
points

In the settings of the modem you can re-enable the ports one by one.

Dani
Dani

Dani

User level
Level
3
4837 / 5000
points

Communicate with them by messenger, that’s what works best for me.

MichelP
MichelP

MichelP

User level
Level
4
5000 / 5000
points

Please,
Ask for support tomorrow by chat online 8h00 to 21h00.

https://fizz.ca/en/faq/resolving-issues

Lucas
Lucas

Lucas

User level
Level
2
1764 / 2000
points

It’s not normal, try to contact the support via Messenger

It seems normal to me, your are transforming your router in a modem, therefore, you need to add a router that will take care of all your network.
You disable also others functionality

Take a look on the picture, for disable the wifi

Under wireless, basic settings and disable for each frequence 2.4G and 5G

If you put your modem into bridge mode then it's normal. If you just disabled WiFi then it is not. In the second case I would try doing a factory reset to see if that fixes the issue.

GBy is correct. Disabling residential gateway puts your modem in bridge mode and only 1 ethernet port can be used which then connects to your home router. Your home router is then repsonsible for providing more ethernet ports.

hc0468
hc0468

hc0468

User level
Level
2
1421 / 2000
points

As mentioned, disabling the Residential Gateway function is NOT the way to disable just the wifi. It does disable wifi, but it also disables the router functions. At that point only one connection makes sense, and that is to connect it to a separate router which will handle multiple devices.

If you just want to disable wifi, find that option in the wireless settings and disable as needed.