Answered question

Xbox 360 can't connect to WiFi

Cannot connect Xbox 360 to the WiFi network. Can connect to the LAN via cable. Tried inputting manually a static IP, and did not help. Tried connecting via a guest network, did not help. Frustrating.

Maxim
Maxim

Maxim

User level
Level
0
62 / 100
points

You do not need to disable 5GHz network, the point is to disable band steering, so you have two distinct networks (you will see 2ghz and 5ghz networks). Once disabled band steering, try to connect your xbox to 2ghz networks. Pay attention, that if your network name is the same as you used with previous router, you would need to change the name, so there is no conflict (remembered password, etc) with the old router configuration. If it still does not connect, you would need to change the router wifi settings for 2.4ghz network to b/g/n, to do that you need to connect to your router and find those settings in the wifi tab:
Open an Internet browser and enter 192.168. 0.1 in the address bar.
Identify yourself using the following login information:
Username: cusadmin.
Password: **enter your Wi-Fi password**

Modem will restart after every change, so be patient and make sure it gets back online before trying to connect. the router settings panel will be unresponsive during modem restart.

It should work after these changes (first try with different network name, second, if does not work change to b/g/n).

Once connected, you can try to activate band steering and see if it works, usually that network is necessary for first setup, afterwards xbox will remember it. Make sure when activating band steering that you keep the same network name for both 2.4 and 5ghz networks, and it should be the one you set up your xbox. You will need to change settings (connect) to a new network name for all your other devices afterwards.

the point of all these that older devices and many smart home devices support only 2.4ghz at it has much larger range to connect to the router.

hope it helps.

Did you find this useful ?

No (0)

Yes (0)

0% of users found this answer useful

Other answers

Maxim
Maxim

Maxim

User level
Level
0
62 / 100
points

Mike, no, the SSID is different.

samisheikh
samisheikh

samisheikh

User level
Level
3
2022 / 5000
points

I’m assuming you’re using the fizz modem. When you try to connect to the guest network, do you get an IP address or do you get APIPA(automatic private ip addressing) which usually starts with 169.x.x.x? Are you having issues with any other device in your network with connecting to the guest network?

Maxim
Maxim

Maxim

User level
Level
0
62 / 100
points

Samisheikh, no other devices have issues connecting to the network, and I would rather not use the guest network to connect the Xbox as well.

samisheikh
samisheikh

samisheikh

User level
Level
3
2022 / 5000
points

Maxim, I totally understand not wanting to Connect to the guest network. What exactly happens on your Xbox when you try to connect to your regular network? Do you get an error message? Does it connect to the wireless network but you aren’t able to browse? Do you have the Xbox 360? Xbox one? Xbox one s or Xbox one x?

Maxim
Maxim

Maxim

User level
Level
0
62 / 100
points

It is Xbox 360. At the stage of testing Xbox love connection it fails to connect to the local network. I don’t see it in the list of devices connected to the router as well.

samisheikh
samisheikh

samisheikh

User level
Level
3
2022 / 5000
points

The Xbox 360 has a wireless N adapter. Can you please let me know your wireless mode and channel bandwidth setting for your 2.4 and 5ghz? Do you have the same ssid for both?

you might want to disable Band Steering and connect to 2.4Gz network.

specifications: WiFi 2.4GHz : 802.11n double-bande 3x3 -- 802.11n - that's what you need.
Wifi 5GHz : 802.11ac Wave 2 MU-MIMO 4x4 - 802.11ac - that's what you do not need and with band steering xbox might not see 2.4GHz network.

Maxim
Maxim

Maxim

User level
Level
0
62 / 100
points

Thank you all. I would hate to disable 5gh band because my other devices take advantage of that. Xbox sees the wifi network but has trouble getting through.
Samisheikh, the 2.4 mode is g/n mixed, channel bandwidth 20 MHz; 5ghz mode is a/n/ac, channel bandwidth 80 MHz. The same SSID for both

samisheikh
samisheikh

samisheikh

User level
Level
3
2022 / 5000
points

I would try to lower the channel width for 5ghz to 40mhz or change the ssid of 2.4 and 5ghz for the purpose of test and then try connecting to either.

Maxim
Maxim

Maxim

User level
Level
0
62 / 100
points

Kk, I tried turning band starring off, it had no effect, however switching to b/g/n allowed Xbox to connect to the network, but still, it failed connecting to the Internet. Are there any ports that are blocked or smth? Again, hardwire LAN between router and Xbox works fine.

samisheikh
samisheikh

samisheikh

User level
Level
3
2022 / 5000
points

Hi Maxim, glad to hear you can finally connect to the WiFi network. You might want to go into your modem -->Security-->FIrewall, and check if the settings of your firewall are set to maximum, typical, minimum or custom also check Port Blocking and make sure that is disabled, if it is enabled, then add your xbox to the trusted PC List. Also make sure that there is no Device Filter in place.
I also noticed on Microsoft's website that the following ports are required to connect to Xbox live but they should be taken care of by UPNP/Port Triggering:

Port 88 (UDP)
Port 3074 (UDP and TCP)
Port 53 (UDP and TCP)
Port 80 (TCP)

Please check if Port Triggering is enabled in the modem by going to Basic-->Port Triggering

samisheikh
samisheikh

samisheikh

User level
Level
3
2022 / 5000
points

I just checked M$'s website and the following ports need to be opened but UPnP/port Triggering should already take care of them:

Port 88 (UDP)
Port 3074 (UDP and TCP)
Port 53 (UDP and TCP)
Port 80 (TCP)

You can check if Port Triggering is enabled by going to Basic-->Port Triggering

most probably there are some other settings saved in your xbox, you might want just reset them:

Reset the network settings - wireless. On your console, go to My Xbox, and then select System Settings. Select Network Settings. Select Wireless Network. Select Configure Network. Move right on the D-pad to access the Additional Settings tab and select Restore to Factory Defaults. Restart the console.

then try to set up wireless connection again, it should work. I dont think it is the issue with ports, as they are quite common, just make sure you are connecting to 2.4ghz network, as 5ghz might be out of range to have internet connectivity (even if you are connected), if your modem is not close enough to your xbox. By the way, make sure that the channel for your 2.4GHz network in router wireless settings is set to auto.

p.s. if you tried port forwarding/port trigerring in your router, you'd better reset the modem/router as well. as normally the settings by default should be fine and those are easy to mess up.

Maxim
Maxim

Maxim

User level
Level
0
62 / 100
points

Guys, only setting the 2.4ghz network to b/g/n did the trick. Xbox connects to the internet via Wifi! Thank you!

samisheikh
samisheikh

samisheikh

User level
Level
3
2022 / 5000
points

Hi Maxim,

I am glad it all worked out for you! Enjoy!

@Maxim, glad it helped and it works! have fun with your xbox!

to help others, please tell us if you had to reset your xbox settings or only setting to 2.4ghz b/g/n was enough? you can choose the corresponding response as solution then. thanks