Answered question

Have given my preferred language as English but still receiving all messages and setups in French, what should I do?

Have given my preferred language as English but still receiving all messages, voice mail setups etc in French. Not able to set up even my voice mail because of this. Please help.

anjna
anjna

anjna

User level
Level
0
2 / 100
points
Mike
Mike

Mike

User level
Level
4
5000 / 5000
points

For the voicemail you can change the language
Enter your voicemail then press the option is 4 - 3 - 1

Did you find this useful ?

No (0)

Yes (0)

0% of users found this answer useful

Other answers