Answered question

Why do my incoming calls go direct to voicemail?

New account & new number. No problem to make outgoing calls, can send & receive texts. Unlimited talk & text plan. Checked my phone settings, not forwarded. Not on airplane mode. Fizz showing as network. What else can I do?

Shirley
Shirley

Shirley

User level
Level
0
11 / 100
points
Fizzy
Fizzy

Fizzy

User level
Level
4
5000 / 5000
points

Have you also tried the SIM card on another phone?

If problem persists after troubleshooting, you can contact Fizz support for help.

 

The idea of this page https://fizz.ca/en/contact-us is to explain how you can access the chat bubble. If you do a search in the Solution Hub related to your issue and access the help page the chat bubble will appear at the right corner.

 

  • You're logged into your Fizz account.
  • You're active on a help page such as https://fizz.ca/en/contact-us
  • Simply click on the chat bubble that appears at the bottom on the right.
  • You're within the business hours: every day from 8 a.m. to 9 p.m. (EST).
  • You have disabled any ad blockers in your browser.

 

If the chat bubble does not appear, this means that the number of sessions waiting for our answers surpasses our processing capacity. If that happens, send us a private message via Facebook Messenger or Twitter.

Did you find this useful ?

No (0)

Yes (0)

0% of users found this answer useful

Other answers

Micah
Micah

Micah

User level
Level
2
956 / 2000
points

You may be able to fix the problem by putting your phone on airplane mode for 30s then turning it off. That seems to have worked for a few people experiencing strange behavior with their plans.

Shirley
Shirley

Shirley

User level
Level
0
11 / 100
points

Tried your suggestions, took out the SIM card (again), rebooted the tel., it's not a transferred number. Tried airplane mode off/on. The directions about setting up the APN manually: defaults to Videotron, I can't modify any settings. Nothing, I guess I may have to go to Chat!