Answered question

No internet connection

Ne network, saying I'm offline

Artem
Artem

Artem

User level
Level
0
32 / 100
points

Have you tried the usual troubleshooting tips?

- check your Fizz account to make sure you mobile plan is active.

- restart phone.

- enable airplane mode, then disable it.

- in your phone settings. try enabling or disabling LTE.

- try manually selecting a network operator (such as FIZZ EXT).

 

If your phone calls and texting are working, but not your mobile data, the likely cause is APN settings.

Check here: https://fizz.ca/en/faq/what-are-fizz-network-settings-apn

 

When your question has been answered, please close your post by clicking on the button "Make best answer".

Did you find this useful ?

No (0)

Yes (0)

0% of users found this answer useful

Other answers

First Check this link

https://fizz.ca/en/faq/my-modem-connected-cable-my-connection-keeps-cutting-out-how-do-i-fix

 

And after cona tthe support for morte help

 

The idea of this page https://fizz.ca/en/contact-us is to explain how you can access the chat bubble. If you do a search in the Solution Hub related to your issue and access the help page the chat bubble will appear at the right corner.

 

  • You're logged into your Fizz account.
  • You're active on a help page such as https://fizz.ca/en/contact-us
  • Simply click on the chat bubble that appears at the bottom on the right.
  • You're within the business hours: every day from 8 a.m. to 9 p.m. (EST).
  • You have disabled any ad blockers in your browser.

 

If the chat bubble does not appear, this means that the number of sessions waiting for our answers surpasses our processing capacity. If that happens, send us a private message via Facebook Messenger or Twitter.

Mike
Mike

Mike

User level
Level
4
5000 / 5000
points

Are you talking of mobile or residential internet?

Mobile data in Ottawa is working fine for me, so it's not likely a system-wide problem.

If you're not in your normal area, make sure that roaming is on. Other folks report that turning airplane mode on and off corrects problems like this. In rare cases you may need to drop your preferred network type from LTE to 3G.

Mike
Mike

Mike

User level
Level
4
5000 / 5000
points

You are better of to contact the support

CHAT

Go to this page https://fizz.ca/en/contact-us, if you are not connect login

The business hours: every day from 8 a.m. to 9 p.m. (EST).

Wait 5 seconds for the bubble icon to appear at the bottom right of the browser and click on the icon to chat with support. Try a different browser if you have issues getting the bubble to appear.

If the chat bubble does not appear, this means that the number of sessions waiting for our answers surpasses our processing capacity. If that happens, send us a private message via Facebook Messenger or Twitter.

FACEBOOK

Your can also send a message via facebook messangerhttps://facebook.com/fizzca and click send a message (this is a bit slower)

CONTACT FORM

You can also fill a contact form from your accountOnce logged in, from the account panel go to My Profile → Contact Form (the subject are limited) and fill out the form and someone will email you back.

Artem
Artem

Artem

User level
Level
0
32 / 100
points

Mobile network unavailable.

Artem
Artem

Artem

User level
Level
0
32 / 100
points

Talking about mobile,
I'm in Montreal.
Can't be always on wifi .
It pisses me off...
If it continues going with someone else...

In order to help the Fizz community evolve with your question, do not forget to identify the best answer given to you by members of this discussion group using the Make Best Answer button under the answer you deem to be the best.