Answered question

Cannot send photos via text messages

OnePlus 7 pro:

Sending photos with the messages app doesn't work, I tried Google messages = same result. Cannot receive photos either.

Tried restarting the phone
Tried the to make a new APN with the settings recommended by fizz
Tried on wifi only
Tried on data only
Tried with the app on unrestricted data and all permissions

Data works
Text only works

Is it something with Oxygen OS?
Is it something with fizz network?

Any other ideas before I try my luck with fizz?

Philippe
Philippe

Philippe

User level
Level
0
87 / 100
points
Philippe
Philippe

Philippe

User level
Level
0
87 / 100
points

I did a reset to default for the apn, it went back to the original apn I had a month ago and now the mms works...

Did you find this useful ?

No (0)

Yes (0)

0% of users found this answer useful

Other answers

I had one plus 5t i never got that kind of problem. Can you post your apn settings, you should have two. If you want to send MMS check the apn for the MMS.
Fizz has a problem, with some provider the MMS can be received 5/6 hours delay.

Philippe
Philippe

Philippe

User level
Level
0
87 / 100
points

Media.ng was automatically generated
I made and tried the other one

Philippe
Philippe

Philippe

User level
Level
0
87 / 100
points

Might as well be automatically cuz I don't see what's wrong with the fizz apn I made

Fizz APN settings are:

APN: mobile.bm
MMSC: http://mms.mobile.bm
MMS proxy: mmsproxy.mobile.bm
MMS port: 80
APN type: default,mms,supl

Unfortunately, when I try to resend for an automatic installation it says "error" :'(

J
J

J

User level
Level
3
2392 / 5000
points

Wow!! OP7 Pro!!! I'm using OP6 also with oxygenOS no problem with the native msg app. But I'm using YAATA messenger (https://play.google.com/store/apps/details?id=rpkandrodev...) it has it own setting for MMS/APN inside the app setting, maybe you could try that one.

Louis
Louis

Louis

User level
Level
0
64 / 100
points
Philippe
Philippe

Philippe

User level
Level
0
87 / 100
points

Tried yaata, still cannot send mms
Tried the 2apn, one for internet and one for mms... Still not working

Tried different things from louis's link too but no luck

Sergio
Sergio

Sergio

User level
Level
3
2756 / 5000
points

If you can put your mobile network
to gsm/hspa

Try to make 2 APN
One for MMS and one for Internet

In your mms config change your apn protocol to ipv4/ipv6

Put your apn type to mms only

Put your Bearer parameters to LTE

Reboot your phone

Download google message and try to send mms

Good luck !

J
J

J

User level
Level
3
2392 / 5000
points

@Philippe if you have solved the problem please share your solution. I'm really interested to upgrade to the OP7 Pro in the near future. By the way, when I first put my Fizz sim to my OP6, it automatically detects the APN profile with Videotron setting then I edit the videotron APN with the Fizz APN setting and then works. But it looks like Fizz take very long time to send out MMS pictures, compare to receiving MMS. I tested to send out and it took sometimes a few minutes before I receive the MMS on the other phone and sometimes lost and then suddenly after a while receive all the MMS the sametime. When I sent from the other phone, my Fizz's phone received almost instantly within 10s. I guess this is due to Fizz's network. The send out MMS of Fizz is not reliable, not sure if this is also due to the stability issue they are having. Receiving MMS works very well.

Philippe
Philippe

Philippe

User level
Level
0
87 / 100
points

@J. I'll let you know, at this point noting seems to be working for MMS

The OnePlus 7 Pro is an amazing phone.
If you don't mind the size, the weight, the lack of wireless charging and the curved edges.. I'd recommend it.

The MMS thing is getting ridiculous, once I get home I'll try to get in touch with fizz...

Marion
Marion

Marion

User level
Level
0
11 / 100
points

I have figured it out ... I tried 3 times the configurations by notifications with No results ... So I went further and entered in the configurations manually... First make sure to reset your APN to default ... then follow step 3 on entering answers to your APN manually ... so far... easy ...Save your configuration ...Don't forget to Save the configuration ... then once saved ...pops up the previous page ...make sure to choose Fizz... so far so good ... but at that moment ...I tried 3 times to send picture through messaging and did not work ... Then came the BIG ILLUMINATION... I went back to setting , connections, mobiles providers , APN , re-entered again the step 3 info manually , trippled checked it ... Then I WAITED ... I WAITED the 3 minutes they asked to wait in step 2 that is NOT mentionned in the step 3 ...3 minutes sharp ...and I did a Super incredible stunt ...... I rebooted my phone ...and guess what happened ... I sent all my pictures by messaging and got them all on my other cell phone within seconds ... all that is missing in the step 3 configuration of the APN are the last steps ... save ... back to previous ...choose Fizz... go to home screen ...DONT touch phone for 3 minutes ...reboot... AND VOILÀ ...

So I hope this helps and if someone at FIZZ can correct the instruction of step 3 and complete them like I did ...no more complaints...