Answered question

Unable to Cast to Smart Speaker?

Hey, we recently—as of this week—switched to using Fizz Home Internet. Everything is fine… except for this big annoyance:
I cannot see my Google Home device with my phone or tablet, or any other decice, for that matter. I can't cast to it. It's connected to the right network, it has Internet on its own and I can still voice-command it. But I can't cast anything, which is a pain the butt.
We already tried restarting every device—the phone, the Google Home Mini, the routeur, reset the Home Mini too—and it worked… for about an hour.
What do you recommend?

Federico
Federico

Federico

User level
Level
0
1 / 100
point

I will try to disable the wifi steering

https://fizz.ca/en/faq/what-are-wi-fi-technologies-used-fizz

 

With the band steering function, only one Wi-Fi network name will be displayed. Each compatible device will automatically connect to its optimal frequency (2.4Ghz or 5Ghz) to make the user experience seamless.

 

Modifying this option is possible thanks to the Fizz Wi-Fi app:

  1. Choose ''My Wi-Fi''
  2. Select your Wi-Fi network
  3. Advanced settings
  4. Band steering

 

The Fizz Wi-Fi app is available free of charge in the Apple Store and Google Play Store.

 

You can also adjust band steering using Fizz Wi-Fi modem user interface:

1) Open a web browser on any device and navigate to: 192.168.0.1

2) Connect using the following information:

  • Username: cusadmin
  • Password: xxxxxxxx (enter the new password you selected during initial configuration)

 

3) Navigate to to the following section to make any changes:

Wireless → General settings → 5.0GHz → Band steering (Activate)

Did you find this useful ?

No (0)

Yes (0)

0% of users found this answer useful

Other answers

peterpan
peterpan

peterpan

User level
Level
1
352 / 750
points

Disable your router firewall and see. If works, tune up firewall setting.

I saw that bug on the french forum also. Yes you do need to disable "band steering" on the 5G band but also the "ATF" option for the two bands (2.4G and 5G):

  • Use a PC, open a browser and go to http://192.168.0.1
  • The username is "cusadmin" and the password should be your Wifi password
  • Go to "Wireless" then "Basic setting" then "5G"
  • Set "Band steering" to "Disabled"
  • Then go to "ATF" then "2.4G"
  • Set "ATF Enable" to "Disabled"
  • Go to "5G"
  • Also set "ATF Enable" to "Disabled"
  • Save Changes
  • Wait for the modem to reboot