Answered question

Are the Fizz APN setting incompatible with using a hotspot on an LG G6+?

From a factory-reset LG G6+ phone, I experience the following:

1. Default APN: Phone gets data in some geographic locations (such as Pointe-Claire), and when it does my phone's hotspot works for connected devices. Connected devices can browse the internet.

2. Fizz APN: Phone gets data in all geographic locations (such as in the USA and around Canada), but my hotspot has "no internet" for connected devices.

This is a severe problem because I am unable to use my laptop in most geographic locations.

Additional Detail:

  • My wife's phone, an LG V20, with the Fizz APN, can provide a working hotspot.
  • I tried the "Manage plan > advanced parameters, Fizz network parameters" option, which sends 2 texts. I got two them, clicked "Install" on each, waited 4 minutes, restarted the phone, but this results in no data at all. I had to "Restore Detauls Settings" on the APNs, and follow the manual process. This still results in situation #2, above.

Please assist. This may be device related, as Fizz's APN settings do provide a working hotspot on at least 2 other devices I'm aware of.

Sean
Sean

Sean

User level
Level
0
21 / 100
points

Did you find this useful ?

No (0)

Yes (0)

0% of users found this answer useful

Other answers

Mike
Mike

Mike

User level
Level
4
5000 / 5000
points

Here we are user as you, I will try to check the APN Type, in some phone you can edit it, try this default,supl,dun

Sean
Sean

Sean

User level
Level
0
21 / 100
points

Thank you for looking into this! Attached are screenshots of the Fizz APN settings (situation 2) and the default APN settings (situation 1 when they are selected)

its interesting that your data even works with the default APN because by default you are getting the Videotron APN which is normally the case for older ios versions and such, and it makes sense that by default you get this APN because you are ultimately on the Videotron network and Fizz is a MVNO(Mobile Virtual Network Operator) of Videotron.

That being said, Can you please add the two following APNs and see if it does the trick?

Name: FIZZ INTERNET
APN: mobile.bm
Proxy: Not set
Port: Not set
Username: Not set
Password: Not set
Server: Not set
MMSC: Not set
MMS proxy: Not set
MMS port: Not set
MCC: 302
MNC: 500
Authentification type: Not set
APN type: default
APN protocol: IPv4
APN roaming protocol: IPv4
Enable/disable APN: checked
Bearer: Unspecified
Mobile virtual network operator type: GID
Mobile virtual network operator value: 55

------------

Name: FIZZ MMS
APN: mobile.bm
Proxy: Not set
Port: Not set
Username: Not set
Password: Not set
Server: Not set
MMSC: http://mms.mobile.bm
MMS proxy: mmsproxy.mobile.bm
MMS port: 80
MCC: 302
MNC: 500
Authentification type: Not set
APN type: mms
APN protocol: IPv4
APN roaming protocol: IPv4
Enable/disable APN: checked
Bearer: LTE
Mobile virtual network operator type: GID
Mobile virtual network operator value: 55

Give this a try and let me know if it works out?

@Sami, Which of the two do you check by default? Fizz MMS or Fizz Internet?
So far, my Samsung A5 was using a single config for both MMS and Internet bundled together...

Use the Fizz internet for default. There is an issue with androids, that if the bearer isn't specified for MMS it craps out, and it has to be LTE. Hopefully this will be fixed soon enough as well.

Sean
Sean

Sean

User level
Level
0
21 / 100
points

@Sami, I added those two APNs, just as described, except that on the LG G6+, the last 3 fields (starting with "Bearer") are not present.

Important: On the APN screen, you must select "FIZZ MMS" as the default. If you have "FIZZ INTERNET" selected as the default, my hotspot-connected devices immediately lose internet connectivity (even though the phone itself still has data) until you put the default back to "FIZZ MSS". I don't know why...

Attached is a screenshot of the APN screen showing the default selected. Within each APN are the settings described by @Sami.

@Sami if I truly should have "FIZZ INTERNET" as the default... then maybe having "FIZZ MMS" as the default won't work as soon as I leave my geographic area? I hope not...

@Sami: my data connection never stays upline. I'm loosing LTE at random times or when I say on a WIFI connection for some time. As soon as I disconnect from the WIFI, the data link doesn't come back on it's own. I have to make a 20s or so call to force the data link back. Any ideas?