Answered question

One of my cable outlets doesn't work

I recently setup my internet, however, I wanted to move the modem to another room. When I tried the different cable outlet all I got was the downstream light, as well as the 2.4g and 5g lights. What are my options to debug/fix this? Can I get a technician in?

Fizzy
Fizzy

Fizzy

User level
Level
4
5000 / 5000
points

The original installation includes one outlet. Since the install is working perfectly, Fizz has done their part.

 

If you ask Fizz, I am pretty sure you will have to pay for a service visit to get this done.

 

Unless of course, the install was done at one end of the house and your wifi is suffering. If you live in a large home, a good solution would be to move the modem to the center of your home.

 

If you can live with the original install, just enjoy your internet!

 

If you are handy with tools and wires, you might consider "moving" the current outlet yourself (but you will asssume all the risks).

Did you find this useful ?

No (0)

Yes (0)

0% of users found this answer useful

Other answers

Hi Nick, In my opinion contacting support via messenger/chat bubble would be the best solution. They will be able to arrange a service call for you if they are not able to fix the issue remotely.

GOAT
GOAT

GOAT

User level
Level
3
2297 / 5000
points

You will probably have to have a technician run an active cable to the spot you want.

I think you should have only one coaxial cable entering your home. If you have multiple outlets, it means that the signal is splitted somewhere in between. If you manage to spot the splitter, just swap the output cables of it so that you "transfer" your working outlet to another one.

Whizz
Whizz

Whizz

User level
Level
4
5000 / 5000
points
Team

Hi Nick,

In order to be able to help you further, I'm kindly asking you to contact us in private by chat or Facebook messenger. You can find the info for reaching us on the following link: https://fizz.ca/en/contact-us.

Have a great day!
Radu