Answered question

Switching between Fizz and Fizz-ext network?

I had hard moments trying to connect my phone to the network in Vancouver and Toronto. It was supposed to be automatically done by the system but it looks like you have to do all kind of monkey things to make it working. The only thing that worked was rebooting in safe mode. Anyone knows a way to make it working like it should work?

Paulesco
Paulesco

Paulesco

User level
Level
0
60 / 100
points
Fizzy
Fizzy

Fizzy

User level
Level
4
5000 / 5000
points

You should try resending the APN settings. Log into your Fizz account and follow this path:
My plans → Manage plan → Advanced parameters → Fizz network parameters → Resend me the notifications

 

If it fails, you can manually install/edit the APN settings. See step 3 here:

https://fizz.ca/en/faq/what-are-fizz-network-settings-apn

 

Have you already tried Enabling/disabling airplane mode?

 

Here are more tips offered by Fizz:

https://fizz.ca/en/faq/i-m-outside-my-coverage-zone-and-my-mobile-data-isn-t-working-why

Did you find this useful ?

No (0)

Yes (0)

0% of users found this answer useful

Other answers

It should work properly as long as you have roaming set on your phone. Does your phone automatically choose a network to connect to or have you set it to connect to Fizz only?

Paulesco
Paulesco

Paulesco

User level
Level
0
60 / 100
points

I have tried everything. My phone is not that old, Pixel 2 XL. Switching between fizz and fizz-ext will not be automatically done. Going from Montreal to Toronto or Vancouver when I started my phone I had no network so I tried to manually search for network. In Vancouver there was only one fizz-ext and trying to connect to that I got fizz-ext is not available. After many switching off and on of data and roaming I rebooted in safe mode and I finally had connection.
One more problem for technical department to solve.

Fizzy
Fizzy

Fizzy

User level
Level
4
5000 / 5000
points

I also had issues with data. This change worked for me in the past.

 

If you are able to edit APN settings, you can try this change to both APN settings.

Change "APN protocol" & "APN roaming protocol" to ""IPv4/IPv6" instead of "IPv4".

 

GOAT
GOAT

GOAT

User level
Level
3
2297 / 5000
points

Definitely check the APN settings. Does it work after you reboot?

Whizz
Whizz

Whizz

User level
Level
4
5000 / 5000
points
Team

Hi Paul,

For further assistance, in order to be able to help you, please contact us via Facebook Messenger or Live Chat. On the following link you will find information regarding how you can do that: https://fizz.ca/en/contact-us .

Thank you very much for your understanding.
Have a good one!
-Bogdan