Answered question

APN installed, yet I when I send MMS messages, my phones marks them as sent but other user will not receive them?

Everything else (receiving SMS/ MMS, sending SMS) works perfectly. Mobile data is on too.

Gabriella
Gabriella

Gabriella

User level
Level
0
43 / 100
points

Did you find this useful ?

No (0)

Yes (0)

0% of users found this answer useful

Other answers

What phone are you using?

You said mobile is on, I assume it is working and you can browse internet?

 

If settings are okay on your phone, you will need to contact Fizz support

https://fizz.ca/en/contact-us

Gabriella
Gabriella

Gabriella

User level
Level
0
43 / 100
points

Phone is a Samsung Galaxy A5 running on Android 8.0

Are you able to try with another phone?

 

Btw is the problem happening with multiple users?

Just want to confirm it's not an issue on the other users side.

Gabriella
Gabriella

Gabriella

User level
Level
0
43 / 100
points

I'm not sure about the Global version, but I would be surprised if it is because everything else (data, calls, SMS) has been working fine on the Fizz network so far (~1week). The other users' phone are not the issue and they are also receiving MMS normally from everyone else.

You can check this Fizz FAQ link regarding text messages: https://fizz.ca/en/faq/i-cant-send-or-receive-text-messages

If the issue persists, you will need to contact Fizz support: https://fizz.ca/en/contact-us

Make sure that:

  • You're logged into your Fizz account.
  • Go to a help page such as https://fizz.ca/en/contact-us
  • You're within the business hours: Monday to Friday from 8 a.m. to 9 p.m. (EST), weekends and holidays from 10 a.m. to 6 p.m. (EST).
  • You have disabled any ad blockers in your browser.
GOAT
GOAT

GOAT

User level
Level
3
2297 / 5000
points

I've had this problem sporadically as well. Sadly, MMS is just not reliable.

Make sure your internet connection (3g or LTE) is working on your phone.
I also have a Samsung A5 and the connection is buggy. You have to place a call that last more than 20 seconds to make sure that the 3g is, and stays, connected. After that, you should see LTE being enabled. It may take more than one try to force the 3g network awake on the phone. Apparently Samsung are aware of the issue and are working for a fix (according to fizz).

I hope that helps.

I have the same issue... Sometimes MMS works like a charm... But most of the time the recipient doesn't even receive it...

Is there an internal file size limit at Fizz?? Perhaps our MMS are going through... But getting rejected internally?

Check your lte upload speed by using an app as Speedtest. Alternatively try switching to 3g and send a Mms message to yourself in order to see if it's fixed.

Hi Gabriella,

In order to be able to help you, please contact us via Facebook Messenger or Live Chat. On the following link you will find information regarding how you can do that: https://fizz.ca/en/contact-us .

Thank you very much for your understanding.
Have a good one!
-Bogdan