Answered question

why are all my fizz promps in french

whenever someone calls me and I am not available (again due to fizz network), they always get a french prompt. I am not french and want everything in my account to be English.

Gulzar
Gulzar

Gulzar

User level
Level
0
24 / 100
points
Fizzy
Fizzy

Fizzy

User level
Level
4
5000 / 5000
points

Have you setup your voicemail yet?

https://fizz.ca/en/faq/how-does-my-voicemail-work

 

Also logon your Fizz account to confirm your language preference.

Did you find this useful ?

No (0)

Yes (0)

0% of users found this answer useful

Other answers

Gulzar
Gulzar

Gulzar

User level
Level
0
24 / 100
points

i don't have or need the VM service, all my setting are set to English in profile

Fizzy
Fizzy

Fizzy

User level
Level
4
5000 / 5000
points

Then you are getting the default network message from Fizz.

Gulzar
Gulzar

Gulzar

User level
Level
0
24 / 100
points

They should change the prompts based on the users selection

Ken
Ken

Ken

User level
Level
4
5000 / 5000
points

I noticed the same issue. Let us know if you were able to get Fizz to change it. I will not bother to try right now as it's not a really big deal for me...