Answered question

APN settings not being sent?

I'm not receiving the network settings even after requesting them to be sent to me through advanced parameters. Help.

David
David

David

User level
Level
0
25 / 100
points
Ryan
Ryan

Ryan

User level
Level
2
1569 / 2000
points

the text for the network settings should not be affected by the 2FA issue as the issue is with external 2FA. I always get Fizz account texts. You can check in your settings that you have it setup to send text to you for account and phone related issues (there are 2 sections, I am not sure if these not being set could affect the APN settings text but it worth a try)

If you had the settings working before then it must be an issue with the settings, check you don't have any extra spaces or replaced a dot with a comma etc. These are easy mistakes to make on a small screen and will cause the settings to not function. in the future you can always find the settings here (you shouldn't need to risk changing your settings to try to help someone else)

https://fizz.ca/en/faq/what-are-fizz-network-settings-apn

Did you find this useful ?

No (0)

Yes (0)

0% of users found this answer useful

Other answers

Ryan
Ryan

Ryan

User level
Level
2
1569 / 2000
points

These are the settings, just enter them manually and reboot your phone then test.

Fizz APN settings are:

APN: mobile.bm
MMSC: http://mms.mobile.bm
MMS proxy: mmsproxy.mobile.bm
MMS port: 80
APN type: default,mms,supl

David
David

David

User level
Level
0
25 / 100
points

I entered them Manually and it's still not working. What's frustrating is that I had then working and received the apn settings when I first signed up. They got erased by my phone when I was using them as reference when trying to answer a question on this forum last night. Is fizz not working that they can't send me the apn settings or is this similar to the 2fa problem that they haven't resolved yet?

Martin
Martin

Martin

User level
Level
2
1058 / 2000
points

Enter it manually in apn setting a your phone. Copy and past them from the website!

Hello David,

You will need to make sure that your APN settings are properly set and all the necessary fields are filled. Don't forget to save them after you edit them
If the issue persists please contact us. Here you will find info about how you can do it: https://fizz.ca/en/contact-us .

-Bogdan