Unanswered question

APN any solution ?

I tried many things Resending the network parameters (error message), manually added, still i can not send MMS... and yes I have 13 GB data....

Answers

Mike
Mike

Mike

User level
Level
4
5000 / 5000
points

What phone are you using?

ALLISON
ALLISON

ALLISON

User level
Level
4
5000 / 5000
points

I can't see enough of your APN settings to see if you are missing anything. Have you tried turning off wifi when you try to send a message (because the mobile state indicates "disconnected" in the screenshot, and you need mobile data to send mms)?

Charles
Charles

Charles

User level
Level
0
97 / 100
points

According to their Launch FAQ:

A few known issues:

Fizz is currently working to resolve the following issues within the very near future:

  • Inability for some devices connected to a Wi-Fi network to send or receive multimedia messages (MMS).

     

You look like you are connected to WiFi at the moment, have you tried disabling WiFi and sending while connected to the mobile network?

 

Pay particular attention to the Proxy MMS and APN type setting as you didn't include those parameters in your screen shot.

Mike
Mike

Mike

User level
Level
4
5000 / 5000
points

@christian seulement pour être certain, si tu as plusieurs APN tu dois l'activer

Please confirm whether you are connected to the Internet.

I have encountered this problem as well.

If data is turned on and you are not connected, you may need to manually select one of the FIZZ EXT networks.

Make sure roaming is enabled.
Go to settings.
> Mobile data
> Mobile networks
> Network operators
> Search networks
> Pick any one of the 'FIZZ EXT'

If problems, you can try online search
"how to change mobile network on lg g6"

 

Hope this helps