Answered question

Can't send mms ?

Hello i cant send mms . I haved try to resend notification to set up apn i think ,but it throw a error

Sylvain
Sylvain

Sylvain

User level
Level
0
26 / 100
points

Set your APN settings manually, and try default,supl,mms instead of default,mms,supl, it work for some people

Fizz APN settings are:

 

  • APN: mobile.bm
  • MMSC: http://mms.mobile.bm
  • MMS proxy: mmsproxy.mobile.bm
  • MMS port: 80
  • APN type: default,mms,supl      

Did you find this useful ?

No (0)

Yes (0)

0% of users found this answer useful

Other answers

MT
MT

MT

User level
Level
4
5000 / 5000
points

You need data in your plan to use MMS.
You can configure APN manually (for android ) https://fizz.ca/en/faq/what-are-fizz-network-settings-apn

I don't think one is eligible for the 250MB upgrade if they don't have data in their plan.
Btw Sylvain, you do need wireless data for MMS to work. WiFi won't help.

Whizz
Whizz

Whizz

User level
Level
4
5000 / 5000
points
Team

Hello @All

You can use perks and upgrades without having data in your plan.

Catalin