Answered question

Why is Mobile data not working at times?

Here's my scenerio. I don't use data often, so I turn it off at times.

For the past few days, when I turn DATA on, it fails to connect to the internet.

Here's the kicker. If I leave my data turned on, it may connect to the internet on it's own after some time (could be 2 hours or so). Recently though, it's getting worse, still failing to connect when I leave DATA on overnight.

I am using Android device mostly in Montreal and Longueuil area. I have checked APN settings. They are good.
And there's no change after rebooting phone.

So If I need to use DATA immediately, I am always able to fix it by searching for available networks and manually selecting "FIZZ EXT RAT:LTE". I know I cannot continue to roam on a permanent basis, so I want to resolve this.

So the cell signal is good (voice and text work fine), but I cannot connect to Fizz data. What gives? I am thinking there are now too many new mobile users and Videotron towers are overloaded? Any suggestions?

ReneD
ReneD

ReneD

User level
Level
4
5000 / 5000
points

First, you should not be worried about data rooming with Fizz, as a matter of fact, it should always be ON.

Then, verify your phone's preferred network settings. It should be set to LTE at least.

Chizz :))

Did you find this useful ?

No (0)

Yes (0)

0% of users found this answer useful

Other answers

MT
MT

MT

User level
Level
4
5000 / 5000
points

Is your phone compatible with Fizz https://fizz.ca/en/faq/compatible-devices

Of course it is. I'm a beta tester for last 4 months.

Roaming is always on. And Network Mode always set to "GSM/WCDMA/LTE auto".

This is a recent issue. Local Data has always worked well previously.

ReneD
ReneD

ReneD

User level
Level
4
5000 / 5000
points

hmmmm, the only thing I can think of, is interference in the signal you are getting.

Opening in a ticket with Fizz CS over the chat would be a good idea.

Chizz :))

You should keep data on but restrict access to Apps you don't want to use your data in the background. Same thing here, I don't use a lot of data. My plan has only 1Gig but I restrict data access to a lot of Apps. With the carry forward feature, there is no shortage of data for me, at least 2 Gigs.

Have you tried using the SIM card on another phone ? You should first try to single out the problem and see if you have a faulty SIM, or a fault phone. Try using a family's or friend's SIM card on your phone and vice versa. I see that you have checked your APN settings.

The Videotron towers are definitely not overloaded, nor are Fizz towers.

This sounds like it might be a problem with your phone vs Fizz. Trouble shooting possibilities include using a different sim in your card, or using your sim in a different phone.

UPDATE March 16:

Earlier today, I was roaming all day (using FIZZ EXT) without any issues.

I just picked up my phone and it's now using FIZZ towers and DATA is working.

So the problem resolved itself???  At least for now.

I try turning data ON & OFF a few times. Nice Internet is working each time.

Put phone down, went to bed.

 

UPDATE March 17:

In the morning, I pick up phone, turn on DATA. It's not connecting to Internet again!

What gives? I will check again later and try your troubleshooting suggestions.

Anyone with other suggestions? Thanks

 

Ghislain
Ghislain

Ghislain

User level
Level
0
75 / 100
points

I had issues as well until I set up my APN's diferrently. I have one set-up for MMS as APN type while the other one is set as default and sup. You can configure it manually or edit settings from the ones you received from Fizz.

Basically, you have to set up one APN as this:

APN: mobile.bm
MMSC: http://mms.mobile.bm
MMS proxy: mmsproxy.mobile.bm
MMS port:none
APN type: default,supl

and another one as this:

APN: mobile.bm
MMSC: http://mms.mobile.bm
MMS proxy: mmsproxy.mobile.bm
MMS port: 80
APN type: mms

Also, I also had to select GSM/WCDMA auto since my LG G5 have issues with LTE.

@Ghislain Fontaine

Can you please elaborate on the manual change?

Because APN TYPE for FIZZ INTERNET is "default". And for FIZZ MMS, the type is already "mms".