Answered question

"Wireless client filter" option not working?

I started adding wireless clients in the "Wireless Client Filter" section of Fizz's router (modem) configuration. The first devices I added worked fine (desktop and android phone).

I then added some more and then those two stopped connecting to the wifi. The only way they can connect is if I select "Block listed" or "Allow all", as if the Mac address comparison was not working.

I've double checked each mac address, including via the "connected device" section even though they worked at first, and I've also rebooted the modem via the configuration and then two more times physically.

Annie
Annie

Annie

User level
Level
0
42 / 100
points
Annie
Annie

Annie

User level
Level
0
42 / 100
points

I think I found a workaround. I deleted all the addresses. I then added my phone's address again as the first one, I did a test, and the filter started working fine again. After adding each address, I tested on my phone that the connection still worked.
-
After adding a specific address, my phone couldn't connect anymore. I removed the newly added address and it started working again. I then added the "problematic" address one more time and this time my phone could connect. I ended up adding all 11 addresses and now the filter works fine.
-
So I think the solution is to test the connection with any device after adding each Mac address. If after adding an address the device used for testing does not connect, remove the newly added address, make sure it connects again, then add the "problematic" address, and so on, until all addresses are entered.

Did you find this useful ?

No (0)

Yes (0)

0% of users found this answer useful

Other answers

MT
MT

MT

User level
Level
4
5000 / 5000
points

I have not tried this option but according to your question it must be a bug : "Blocked list" feature becomes "Allow list".
.
If you use it that way then the next time that the firmware is updated and the bug would be fixed then you have to reconfigure it all over

MT
MT

MT

User level
Level
4
5000 / 5000
points

It's a great workaround and thank you for sharing.