Answered question

cannot get my DLink router working?

I'm not happy with the wifi speed I have with Fizz modem, so i'm trying yo use my DLink router but is is not seen when I connect it to the modem,always showing Inactive. I tried disabling residential gateway but I lost access to my modem with 192.168.0.1, anyone can help?

GyslainH
GyslainH

GyslainH

User level
Level
2
1865 / 2000
points

Reset the fizz modem to factory default and then put it un bridge mode

Put your dlinkmrouter wan port in dhcp and you should be fine

Did you find this useful ?

No (0)

Yes (0)

0% of users found this answer useful

Other answers

MT
MT

MT

User level
Level
4
5000 / 5000
points

Did you reboot your router DLINK ?

MT
MT

MT

User level
Level
4
5000 / 5000
points

It's normal that you can not access to Fizz modem from 192.168.0.1 once Residential gateway is disable : because it's acting as a modem only.
.
If you want to put it back as a router then you have no choice but reset to the factory default and the default password would be password.

Plug your wifi router in the Fizz modem. Desactivate the wifi on your Fizz router. After plus an RJ45 in your router and configure your Dlink router. You should be able to make it work. If it doesn't try to update your routers and check if your cable if working.

You can just disable the WIFI on the Fizz Modem and plug in your DLINK on the lan port as a bridge. I've always used my router as the main source of WIFI and all my settings and changed ISP 3 times and all 3 times, just unplugging and plugging into the new Modem has worked for me...

May be try to configure your router separately on a separate IP... if it was hardcoded to 192.168.0.1 conflicting with the Fizz default.

TheStealth
TheStealth

TheStealth

User level
Level
0
87 / 100
points

Hi,

The best way to do what you want is as follows:
1. Disable the gateway function and enable bridge mode (https://fizz.ca/en/faq/how-can-i-use-my-own-wi-fi-router-...)
2. Connect your D-Link WAN port to one of the ports on the back of the modem.
3. To access the modem GUI while using your own router, use 192.168.100.1 instead.