Answered question

Call forward ALL not working?

I am not able to set up call forward ALL. The FAQ has a page about it, and every option works except for call forward ALL. For example, I can change or set the call forward numbers for "busy", "not reachable" or "no reply" but when I try and set call forward ALL, for example if I want to forward all calls without my cell phone ringing at all, I get an error on my phone that says "Call forwarding: Connection problem or invalid MMI code".

I tried **21*1613xxxxxxx# as in the FAQ at https://fizz.ca/en/faq/how-do-i-set-up-call-forwarding
Any of the others (**62, **61, **67) work as expected.

Does everyone else see the same issue or is it only a problem with my account?

Thanks.

David
David

David

User level
Level
2
1138 / 2000
points

Did you find this useful ?

No (0)

Yes (0)

0% of users found this answer useful

Other answers

David
David

David

User level
Level
2
1138 / 2000
points

Yeah I tried both with the **21, **67, etc... codes as well as through the phone settings under the dialer, and the same thing happens. I can set/change/disable/enable the other 3 options, but never call forward ALL, it gives an error "Unexpected response from network". To confirm, you are able to set call forward ALL and it doesn't give you the error?

GyslainH
GyslainH

GyslainH

User level
Level
2
1896 / 2000
points

Contact Fizz, seems like a bug

MT
MT

MT

User level
Level
4
5000 / 5000
points

Have you tried ##21# to remove and then apply your defintion to see ?

David
David

David

User level
Level
2
1138 / 2000
points

Yes, it gives the error as well with that ##21#.
The only one that works is to "Review" with *#21# which results in the message "Call forwarding. Voice: Off." showing that call forward ALL is disabled. Fizz raised a ticket internally, will see if it gets solved.