Answered question

Home internet unstable

Can Fizz make the home internet stable, because as it is, it is not sufficient and will switch back to previous provider

francis
francis

francis

User level
Level
0
0 / 100
points

Hey Francis,

Sorry to hear about the issues you're experiencing, before reaching out via chat have you taken a look at this FAQ:https://fizz.ca/en/faq/my-wi-fi-network-cutting-how-do-i-fix-it

Try to disable "Airtime fairness" and "Band Steering" this should do the trick:

Here's how to disable Wi-Fi band steering via the Fizz Wi-Fi app:

  • Open the Wi-Fi Fizz app
  • Select My Wi-Fi
  • Select your Wi-Fi network
  • Select Advanced
  • Select Continue
  • Disable the ''Band steering'' option

Did you find this useful ?

No (0)

Yes (0)

0% of users found this answer useful

Other answers

TheMMc
TheMMc

TheMMc

User level
Level
3
2050 / 5000
points

We are only clients here on the forum... If you got trouble with your internet please contact Fizz via messenger or here: https://fizz.ca/en/contact-us

Can you be more specific?

Check if it's only your wifi that is the issue by trying to use your internet while directly connected to the modem/router.

Cheers

GyslainH
GyslainH

GyslainH

User level
Level
2
1865 / 2000
points

You accepted a Beta installation, Problem will arrive, which is why prices are low

George Tali
George Tali

George Tali

User level
Level
1
162 / 750
points

I am finding the Fizz router to the issue in my case. When I connect by cable, it’s great. Not sure what it is or why I have so much interference going on.

GyslainH
GyslainH

GyslainH

User level
Level
2
1865 / 2000
points

To Georges, problem alot of other wifi routers around you in the same channels

George Tali
George Tali

George Tali

User level
Level
1
162 / 750
points

I tried changing the channel a few times and it does nothing for me. I have to say I never had an interference issue with the previous Videotron router.

Do you have your own Wi-fi router ? Try to reset your modem and re-configure.
You could replace the Wi-fi from the Fizz modem and activate your own, that's what I did, and the connection is really stable.

Nate W.
Nate W.

Nate W.

User level
Level
1
226 / 750
points

I've experienced disconnection as well in my set up where I've kept all my connected devices on my own Router. So the Fizz Modem was only being used to provide a wired internet access... After some time troubleshooting the sporadic disconnection, it seemed like my own Router was the cause of the disconnection ( after multiple reboot).

Had to reconfigure the speed test, QOS and now it seems more stable. One thing you can try is to have both WIRED and WIRELESS on the Fizz Modem/Router... and when it disconnects, check if BOTH shows the same DISCONNECTED behaviour... In my case, Fizz was always connected... so this was how I isolated the unstability with my own Router.

HTH

Zef
Zef

Zef

User level
Level
1
637 / 750
points

I have only issue with wireless.Internet connection is stable.

I ended up turning off the wifi on the modem and connecting my own router. Btw, Videotron router works with the Fizz modem. I just plugged the router in and my devices connected right away without the need to change the router settings. Almost never have a problem now. And there are more than 10 devices connected to the wifi.

Éric
Éric

Éric

User level
Level
0
15 / 100
points

I have been experiencing internet instabilities too. These were short interruptions about 5 minutes each and that at least 2 or 3 per day. I witness that the wifi SSID is no longer visible and computers directly connected to the modem (with a cable) cannot access the Internet. I tried various things like some mentioned on this forum but so far using the modem in bridge mode seems to be the fix. It's been 2 days now and I have not seen a single interruption. From what I read on the net the source of the problem is the Hitron modem itself. Perhaps a future firmware update will fix these issues but for now the solution might be to use it in bridge mode. Wonder why this modem was selected since the problems with it seems relatively well known.

Just installed my modem yesterday. Everything worked fine except for one small issue. I set my password for the wireless network and connected for the first time with my phone, everything was good. It eventually lost connection and every time I tried to hook back up, it would say incorrect password. I knew it was the correct password however it just wouldn't connect. I changed the password once, re-connected and it has been fine since. Good speed test also!!

Zef
Zef

Zef

User level
Level
1
637 / 750
points

Thank you Fizz Team.I turned off “Band steering “Works!